VectorLinux
December 20, 2014, 08:07:35 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 3 4 [5]
  Print  
Author Topic: VL-7.1-LIGHT  (Read 4985 times)
Pita
Vectorian
****
Posts: 1319


« Reply #60 on: December 12, 2014, 08:02:17 pm »

Moved /etc/at.deny to /etc/at.deny and "at" now accepts user.  Smiley

I needed this info right now. Thank you.
mv /etc/at.deny.new /etc/at.deny, right?

Yes, however, it seems "at" is not started on login. One has to go as root to /etc/rc.d/init.d
and
Code:
./at start
Logged
Pita
Vectorian
****
Posts: 1319


« Reply #61 on: December 12, 2014, 08:07:48 pm »

It seems "at" is not started on login.

Would like that on double-click of title bar window would roll-up
instead of maximize. How to do? Can't get Alt+F12 to work.

Would like to scroll with mouse wheel on desktop to different work-spaces.

Logged
roarde
Vectorian
****
Posts: 553


move the needle


« Reply #62 on: December 12, 2014, 10:49:11 pm »

It seems "at" is not started on login.
Mea culpa. Can't decide whether to put service selection back on vasm menu as-is, or keep trying to find time to edit it.    
As root, start 'vsrvset' and select 'at' on any runlevels you want it for.


Can't get Alt+F12 to work.
I'm guessing that X doesn't know it's an "extended" keyboard. I don't know how to fix it the correct way using xorg.conf.d, but someone else might. Please post the output of
Code:
grep xkb_model /var/log/Xorg.0.log




Would like that on double-click of title bar window would roll-up
instead of maximize. How to do?

~/.icewm/preferences:
Code:
#  TitleBar mouse-button double click to maximize the window
TitleBarMaximizeButton=0 # [0-5]

#  TitleBar mouse-button double click to rollup the window
TitleBarRollupButton=1 # [0-5]
Since maximize double-click on button 1 is the compiled-in default, you do have to disable that (like above) for putting rollup there to work. Restart IceWM.
« Last Edit: December 12, 2014, 10:53:58 pm by roarde » Logged

Robert
VL STD 7.1 RC3.1, icewmvmods
Pita
Vectorian
****
Posts: 1319


« Reply #63 on: December 13, 2014, 03:38:12 pm »

Thanks!
Rollup with double click on title bar is now working.
I had the line "TitleBarMaximizeButton=1 # [0-5] " just disabled with # and that did not work.

In the early days with RedHat double click on the title bar was always roll-up.
A tradition which Fluxbox still continuous.  Grin
For me unknown reason that double click was changed to maximize.  Tongue
I personally have seldom a need to maximize a window, however, quite often to roll-up.

Code:
grep xkb_model /var/log/Xorg.0.log
[    58.376] (**) Option "xkb_model" "evdev"
[    58.403] (**) Option "xkb_model" "evdev"
[    58.406] (**) Option "xkb_model" "evdev"
[    58.407] (**) Option "xkb_model" "evdev"
[    58.410] (**) Option "xkb_model" "evdev"

In my working box that is pc104.

BTW the burn program flburn works perfectly. I think better than xfburn.
That program could not burn on a certain DVD whereas flburn could.
« Last Edit: December 13, 2014, 03:48:05 pm by Pita » Logged
Pages: 1 ... 3 4 [5]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!