VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: [1] 2 3 ... 18

Author Topic: VL7.1 STD feedback and suggestions.  (Read 25227 times)

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
VL7.1 STD feedback and suggestions.
« on: April 05, 2014, 11:09:44 am »

This is the place to share your experiences.
For bug reports, please go here: https://bitbucket.org/VLCore/vl71/issues/new
Logged

retired1af

  • Administrator
  • Vectorian
  • *****
  • Posts: 1329
Re: VL7.1 STD feedback and suggestions.
« Reply #1 on: April 06, 2014, 06:00:39 am »

Flawless install (as usual).

Thought we were going to do a "summary" page of actions that were going to happen before the actual installation started?
Logged
ASUS K73 Intel i3 Dual Core 2.3GHz

rbistolfi

  • Packager
  • Vectorian
  • ****
  • Posts: 2317
Re: VL7.1 STD feedback and suggestions.
« Reply #2 on: April 07, 2014, 04:49:12 am »

Flawless install (as usual).

Thought we were going to do a "summary" page of actions that were going to happen before the actual installation started?

Thats the plan but we didnt get around it yet. Do you guys think this is a priority for this release?
Logged
"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!

retired1af

  • Administrator
  • Vectorian
  • *****
  • Posts: 1329
Re: VL7.1 STD feedback and suggestions.
« Reply #3 on: April 07, 2014, 05:11:52 am »

For me? No. For someone who's never installed it before? Might be a good idea.  ;D
Logged
ASUS K73 Intel i3 Dual Core 2.3GHz

overthere

  • Vectorian
  • ****
  • Posts: 1364
Re: VL7.1 STD feedback and suggestions.
« Reply #4 on: April 07, 2014, 11:34:26 pm »

system = intel p4 cpu 1.7 ghz intel d845ept2 board
         768 meg ram
         1280 x 1024 f-417 neovo monitor
         gforce gf4mx440se 128 meg agp

VL7.1 32 bit RC1 via CD

Known issues aside I'm likeing it so far, here are Xfce and fluxbox customixed with animated desktops  8)

https://www.dropbox.com/s/dmrvk1xsh4wehog/XfceRC1.png

https://www.dropbox.com/s/fagftyk5g2olkkh/FluxboxRC1.png
Logged
Everything Is Relative

Colonel Panic

  • Vectorian
  • ****
  • Posts: 526
Re: VL7.1 STD feedback and suggestions.
« Reply #5 on: April 10, 2014, 03:49:56 pm »

I downloaded it earlier this week and installed it today, and although it looks good there have been a couple of problems (not necessarily bugs).

When I was trying to use the text installer and configuring the timezone, the place selector stalled on the As and I ended up choosing Johannesburg (Africa) instead of London for my timezone, and so far I haven't been able to get networking going so I can't get online with it yet.
« Last Edit: April 11, 2014, 04:11:00 pm by Colonel Panic »
Logged

Colonel Panic

  • Vectorian
  • ****
  • Posts: 526
Re: VL7.1 STD feedback and suggestions.
« Reply #6 on: April 11, 2014, 04:06:24 pm »

A quick update: I booted Vector 7.1 RC1 up again today and oddly my internet connection worked even though the network icon on the desktop showed a cross, indicating that networking had been disabled. Still, all's well that ends well...

On another note, swap wasn't enabled by default when I booted it up as it is in other distros I've tried, so I had to set it manually, and there was also no option to enable swap when I installed Vector (or to set the other partitions to load on bootup), even though other distros I've seen which are based on Slackware, such as Salix and Absolute, do have these steps.

It's as though a decision was taken to truncate the text-based installation process in the interests of brevity.

Sorry, but IMO there's still work to be done before it's ready for release.
« Last Edit: April 11, 2014, 04:16:21 pm by Colonel Panic »
Logged

Pita

  • Vectorian
  • ****
  • Posts: 1338
Re: VL7.1 STD feedback and suggestions.
« Reply #7 on: April 11, 2014, 09:22:30 pm »

RC1 32bit

Unable to get it to print. Cups will not detect my printers. Used system-config-printer to add manually.
Still does not print. Removed cups-1.6.3 installed cups-1.4.6, still no printing.

This pretty much will exclude  VL as my distro of choice.

In previous posts for testing I submitted cups error messages
and reported this issue several times w/o ever seeing a response.

I do not have this problem in slackware-14.1 or in Salix-14.1

Bye then!
Logged

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: VL7.1 STD feedback and suggestions.
« Reply #8 on: April 11, 2014, 10:10:15 pm »

Running on RC1 32 & 64bit in vbox...both can detect my HP P2055dn network printer automatically...test print work fine...

Pita, pls provide printer model.
Logged

sledgehammer

  • Vectorian
  • ****
  • Posts: 1472
Re: VL7.1 STD feedback and suggestions.
« Reply #9 on: April 12, 2014, 11:36:52 am »

Downloaded 7.1 rcl 64 and put on usb stick with unebooten.

Want to install on samsung RF511 and lenovo n586, the samsung being my main machine (vl 7,0) and both being, I think, bought in 2011.  Both have big hard drives and the samsung has been acting up of late, particularly when trying to save files. Lenovo runs salix and is kept as emergency backup (not used).

first tried samsung with usb stick formatted as ext4 I think.  Tried advanced as I want to keep partitions.  Could not get out of little windows which first show up. Finally figured out that pushing "escape" would let me go to next window.  Then after the select "time" window, "next" did not work but I was dumped off to the root prompt.  So I reformatted the usb drive to fat32 with gparted and loaded vl 7.1 on it again, using unebootin. Noticed it said corrupted, "run xfs_repair" as it was coming up, but it went to windows anyway.  Did not need to use "escape" to go from one window to next, but had same problem: Dumped me off to root after "time" window.  Said corrupted..  Don't know how to use xfs_repair but tried xfs_repair -n and that didn't work.  Think I may have had to unmount something first.

So tried install on lenovo and before first window it said corrupted data. Same result whether usb stick was ext4 or fat 32. Tried non-gui install, with same result (corrupted)..Lenovo works fine on salix, so I doubt anything is corrupted.

Looked around for a blank cdrom, thinking I would try putting VL 7.1 RC1 on it and load from cd but can't find one.  Will pick some up next time I'm at the store and, meanwhile, think about it. I can always use my old IBM thinkpad t60p, now loaded with debian. Far as that goes, I usually like the thinkpad's square screen better than wide-screen anyway.
Logged
VL7.0 xfce4 Samsung RF511

overthere

  • Vectorian
  • ****
  • Posts: 1364
Re: VL7.1 STD feedback and suggestions.
« Reply #10 on: April 12, 2014, 06:06:45 pm »

The standard fat32 on usb should be fine for unetbootin

link regarding xfs_check and xfs_repair

http://docs.cray.com/books/S-2377-22/html-S-2377-22/z1029470303.html
Logged
Everything Is Relative

sledgehammer

  • Vectorian
  • ****
  • Posts: 1472
Re: VL7.1 STD feedback and suggestions.
« Reply #11 on: April 13, 2014, 02:04:48 am »

VL 7.1 RC1 loaded fine on my lenovo from CD.  However, CD didn't help samsung.  Did same thing (blew up after the select lilo screen).  Hard drive is probably fried.  I have another but ill probably wait until 7.1 final to try it. 

On the Lenovo, kde basically doesn't work.  Seems find and all that but, for example, gslapt errors out as do a lot of the other programs.
Logged
VL7.0 xfce4 Samsung RF511

sledgehammer

  • Vectorian
  • ****
  • Posts: 1472
Re: VL7.1 STD feedback and suggestions.
« Reply #12 on: April 13, 2014, 03:25:14 pm »

Lyx and etmtk installed fine, though I had to use xfce rather than kde, and I had to update a couple of the etmtk dependencies.  Yate still won't work, from VL repository or slackbuilds.org.  I believe it has to somehow be yate-qt rather than yate, but, for the life of me, can't find a yate-qt to download.

John
Logged
VL7.0 xfce4 Samsung RF511

Pita

  • Vectorian
  • ****
  • Posts: 1338
Re: VL7.1 STD feedback and suggestions.
« Reply #13 on: April 13, 2014, 09:25:00 pm »

Running on RC1 32 & 64bit in vbox...both can detect my HP P2055dn network printer automatically...test print work fine...

Pita, pls provide printer model.

Epson LQ-300 and Brother DCP-385C both connected to USB port.

Both print in Slackware, Slackel, Salix, Tails, TCl, Mint.......latest versions.

In my last post I mentioned that I never got a response on my various printer problem
reporting during Beta testing. That is not correct, there was one response .
Logged

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: VL7.1 STD feedback and suggestions.
« Reply #14 on: April 13, 2014, 09:54:13 pm »

Pita,

Sorry that I do not have similar hardware for testing. Do you found any error messages in the log files?
Logged
Pages: [1] 2 3 ... 18