VectorLinux
November 27, 2014, 12:01:33 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2]
  Print  
Author Topic: Acrobat won't print  (Read 4005 times)
MarkGrieveson
Vectorian
****
Posts: 531


« Reply #15 on: March 02, 2014, 04:42:31 pm »

Here's the printer command that Acrobat uses:  
Code:
lpr -P Samsung_ML-2160_Series -o MediaType=None -o JCLDarkness=NORMAL -o JCLSkipBlankPages=False -o Resolution=600dpi -o InputSlot=Auto -o TonerSaveMode=Standard -o EdgeControl=Fine -o PageSize=Letter -o PageRegion=Letter
Instead of lpr, is there another command?  Something originating from cups, maybe?

Here's the cups error log:
Code:
vector:/~
mark:$ tail -f /var/log/cups/error_log
E [02/Mar/2014:20:25:04 -0500] Unsupported character set "iso-8859-1"!
E [02/Mar/2014:20:25:04 -0500] Returning IPP client-error-bad-request for CUPS-Get-Classes (no URI) from localhost

Again, for what Acrobat (aka acroread) itself tells me via its gui feedback, please see the first post.
« Last Edit: March 02, 2014, 06:18:33 pm by MarkGrieveson » Logged

I am using VL7.0 standard with XFCE
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!