VectorLinux
August 29, 2014, 09:59:48 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2]
  Print  
Author Topic: IM GIVING UP.......  (Read 933 times)
nightflier
Administrator
Vectorian
*****
Posts: 4022



« Reply #15 on: April 15, 2014, 05:04:59 am »

The 7.0 series don't play well with unetbootin, but with the 7.1 iso's it works fine for the default gui installer.
Logged
CMAR606
Member
*
Posts: 31


« Reply #16 on: April 15, 2014, 07:50:13 am »

If you really would like to try Vector linux then the first step is understanding your hardware. if you have a fairly new computer it likely employs uefi. or secure boot options. If you installed linux mint to the hard disk then the procedure may be similar. If you dual booted with windows then the procedure may be differant again. perhaps you have a second hd or need to disable secure boot. If the computer is five or six years old then you have a better chance of installing with a few mouse clicks. even ubuntu is not immune to the kleenex boxs that look so great on the table but are full of disposable fluff. Perhaps you are well versed and have discussed this in other threads. just a thought in passing. Best of luck
Cheers

No, this is a custom made pc came with Xubuntu 12.04 originally.
Logged
sledgehammer
Vectorian
****
Posts: 1421



« Reply #17 on: April 15, 2014, 09:28:59 pm »

CMAR606

If this hasn't been resolved by this weekend, I will do an install of 7.1 RC1 with unetbootin.  I am using 7.1 RC1 now, so it will be the version of unetbootin in the 7.1 repository.  I am sure it will work, but will detail my steps and forward them to you.  Further, II am reasonably sure I have loaded 7.0 via unetbootin several times.  Memory may be playing tricks.  So I will try that too, and report.  But can't do it for a few days.. Unetbooten is so easy if you have a large enough usb stick.  Just download the iso, put it in /home/src, open unetbootin, at the bottom navigate to home/src and highlight the iso, then press OK.  It will install to your usb stick.

When installing in the "new"computer, put the usb stick in and reboot.  Depending on the age of the computer, you can select a special boot order (usually F12) and just install.  If its an older computer, you have to go to bios, enable legacy usb, then to boot order, then if usb doesn't show, open "disk" and that should show you the usb disk as a hard drive.

John

Logged

VL7.0 xfce4 Samsung RF511
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!