VectorLinux
October 25, 2014, 10:42:07 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1] 2
  Print  
Author Topic: [ SOLVED ] Vector Linux 7.0 won't install.  (Read 1772 times)
Locator
Vectorian
****
Posts: 707



« on: April 26, 2014, 01:00:24 pm »

HELP !!!

I Just recently got a new motherboard (brand: MSI, model:  B85-G41 PC Mate), I went to install Vector Linux 7.0, and the installation seemed to go good - until it got to the point where it said: "[7.553664] [<c1809306>] kernal_thread_helper+0X6/0X10" - at which point it halted and would proceed no further, and yet it installed with no problems on my other computers. Any practical suggestions will be greatly appreciated.
« Last Edit: May 06, 2014, 08:12:31 pm by Locator » Logged
nightflier
Administrator
Vectorian
*****
Posts: 4026



« Reply #1 on: April 28, 2014, 02:15:43 am »

If a second install attempt fails, I'd look into the bios settings. Make sure the drive controller is set to IDE, not AHCI or RAID.
Logged
Locator
Vectorian
****
Posts: 707



« Reply #2 on: April 29, 2014, 01:19:37 pm »

I already tried that, and the result is exactly the same Sad.
Logged
retired1af
Packager
Vectorian
****
Posts: 1265



« Reply #3 on: April 29, 2014, 02:36:41 pm »

Turn UEFI off?
Logged

ASUS K73 Intel i3 Dual Core 2.3GHz
Locator
Vectorian
****
Posts: 707



« Reply #4 on: April 29, 2014, 04:37:20 pm »

It won't let me do that Sad! Any other ideas?
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4026



« Reply #5 on: April 29, 2014, 05:25:04 pm »

Try VL 7.1 STD RC2.
Logged
Locator
Vectorian
****
Posts: 707



« Reply #6 on: April 29, 2014, 07:05:40 pm »

I already tried that, but when I got to the introduction screen, it wouldn't respond to my USB keyboard or mouse Sad, . Fortunately I have a spare keyboard and mouse (PS2) and was able to use them to get to the partitioning routing - unfortunately, when it completed doing that, I clicked 'Next" (or 'Forward') - and the system froze Angry!
Logged
roarde
Vectorian
****
Posts: 532


move the needle


« Reply #7 on: April 29, 2014, 07:44:20 pm »

No idea whether this is helpful or misleading (but I need to learn fast):

http://www.linuxquestions.org/questions/slackware-14/slackware-on-uefi-4175448945/
Logged

Robert
VL STD 7.1 RC2.2.2, icewmvmods
retired1af
Packager
Vectorian
****
Posts: 1265



« Reply #8 on: April 30, 2014, 04:04:10 am »

It won't let me do that Sad! Any other ideas?

Actually, yes it will.

Turn off the Windows 8 feature in the BIOS. This supposedly disables UEFI. (You DID read the manual that came with the motherboard, yes?)
Logged

ASUS K73 Intel i3 Dual Core 2.3GHz
Locator
Vectorian
****
Posts: 707



« Reply #9 on: April 30, 2014, 04:26:37 am »

The Windows 8 feature IS turned off, and as far as I can tell, the only two choices that the BIOS offers as far as UEFI is concerned are "UEIF", and "Legacy + UEIF", and yes, I did read the manual for the motherboard (which unfortunately doesn't seem to do much as far as explaining things is concerned).
Logged
Locator
Vectorian
****
Posts: 707



« Reply #10 on: April 30, 2014, 05:03:19 am »

Well, as of right now, I tried the Vector Linux 7.0 installation CD again, and this time for some reason, it got past the point it was being stuck at before (no, I didn't make any other changes to the BIOS), but now it gets stuck in a loop where it says something to the effect that it is loading the X files. Is there any way to go about resolving that issue?
Logged
Locator
Vectorian
****
Posts: 707



« Reply #11 on: April 30, 2014, 06:10:02 am »

Things seem to have gotten interesting, because as of right now, I'm right back to the point at which I started this posting in the first place - no better and no worse Sad.
Logged
overthere
Vectorian
****
Posts: 1281



« Reply #12 on: April 30, 2014, 06:53:03 am »

did you turn off acpi...no acpi or acpi=off before enter
Logged

Everything Is Relative
Locator
Vectorian
****
Posts: 707



« Reply #13 on: April 30, 2014, 08:19:27 am »

Yes.
Logged
overthere
Vectorian
****
Posts: 1281



« Reply #14 on: May 01, 2014, 07:05:31 pm »

uefi can be problematic as is evident in any search on the matter including older versions of windows however many have success with a little determination.

understanding your hardware is very important and understanding uefi is equally important prior to attempting an install

There is a link on uefi and slackware near the top of roarde's link that is worth the read.

here are some additional links that may prove of value

http://www.rodsbooks.com/linux-uefi/

https://wiki.archlinux.org/index.php/Unified_Extensible_Firmware_Interface

https://help.ubuntu.com/community/UEFIBooting

As this is a new motherboard insure that your ram is seated well and check cables and insure clean partitions appropriate to the install.

You will most likely require legacy mode, as you say it is legacy + uefi, so you may need to use the info regarding creating partitions and boot setups for uefi

If you become frustrated with attempts to install slackware or Vector take a break and try mint, ubuntu or fedora as they are likely to be more frequently tested and developed on various uefi/secureboot situations. This may allow default mode installs as ubuntu added keys in some distros to allow dual boot with window

testing alternatives may assist in undersanding the issues involved. If you purchased the board new you may still be able to return it for a gigabite or asus board that has more wide spread usage in the linux community. those with a toggle for legacy bios should allow a standard install, legacy + uefi may not be a legacy bios and thus require additional steps

assistance in this situation requires clear communication, Be as specific as possible when posting further attempts and error messages.

Best  of luck
Logged

Everything Is Relative
Pages: [1] 2
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!