Please support VectorLinux!

Author Topic: 20140502 packages uploaded [VL 7.0]  (Read 10380 times)

hata_ph

  • Moderator
  • Vectorian
  • *****
  • Posts: 3261
  • -- Just being myself --
20140502 packages uploaded [VL 7.0]
« on: May 01, 2014, 07:47:36 pm »
Upload below packages to 7.0 testing repo...

Quote
flashplugin-11.2.202.356
libcss-0.3.0
libdom-0.1.0
libhubbub-0.3.0
libnsbmp-0.1.1
libnsgif-0.1.1
libparserutils-0.2.0
libwapcaplet-0.2.1
lyx-2.1.0
netsurf-3.1
netsurf-buildsystem-1.1

hata_ph

  • Moderator
  • Vectorian
  • *****
  • Posts: 3261
  • -- Just being myself --
Re: 20140502 packages uploaded [VL 7.0]
« Reply #1 on: May 03, 2014, 07:03:01 pm »
Update firefox-29.0 and thunderbird-24.5.0 to the 7.0 untested repo...

PS: For firefox-29.0 need new libvpx-1.3.0 which is available in the testing repo too. But for 64bit users, you need to manually remove libvpx-20120108 first.

roarde

  • Vectorian
  • ****
  • Posts: 585
  • move the needle
Re: 20140502 packages uploaded [VL 7.0]
« Reply #2 on: May 04, 2014, 07:02:41 pm »
On installing Firefox 29.0 on VL 7.0 Light, gdm would no longer start. Problem was icu4c 53.1 was installed as a dep and that didn't work with gdm 2.20.11.

Removed icu4c 53.1 and Firefox 29.0. Installed icu4c 4.4.1 and Firefox 28.0. Now working ok, but back to where I started.
Robert
VL Light RC 1.2

hata_ph

  • Moderator
  • Vectorian
  • *****
  • Posts: 3261
  • -- Just being myself --
Re: 20140502 packages uploaded [VL 7.0]
« Reply #3 on: May 11, 2014, 05:10:12 pm »
roarde, thank for the testing...maybe FF-28 will be the last update for VL 7.0...

roarde

  • Vectorian
  • ****
  • Posts: 585
  • move the needle
Re: 20140502 packages uploaded [VL 7.0]
« Reply #4 on: June 28, 2014, 01:00:28 am »
Just looked in 7.0 32-bit's repos. For firefox, only 19.0 and what looks like this build of 29.0 are available. If I'm alone in the dependency problem, then it's no problem. I have it handled for myself.

FWIW, I've moved to 7.1 for a while, but regularly return to 7.0 where the firefox-esr that was dropped into untested (24.5.0esr) is my browser. No problems with that, but the regular purge of untested must have removed it from the repos.
Robert
VL Light RC 1.2

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3208
Re: 20140502 packages uploaded [VL 7.0]
« Reply #5 on: June 30, 2014, 11:33:55 am »
Just looked in 7.0 32-bit's repos. For firefox, only 19.0 and what looks like this build of 29.0 are available. If I'm alone in the dependency problem, then it's no problem. I have it handled for myself.

FWIW, I've moved to 7.1 for a while, but regularly return to 7.0 where the firefox-esr that was dropped into untested (24.5.0esr) is my browser. No problems with that, but the regular purge of untested must have removed it from the repos.

it's just a matter of triggering the build again, but the package needs to be moved to the stable repos withing 2 weeks of the build

roarde

  • Vectorian
  • ****
  • Posts: 585
  • move the needle
Re: 20140502 packages uploaded [VL 7.0]
« Reply #6 on: July 01, 2014, 01:04:19 pm »
Has anyone either
1) Had the same problem with Firefox 29 on VL 7.0?  or
2) Installed it on 7.0 and everything seems to be OK?

Thanks.

I don't know as much as hata_ph about the problems upgrading 7.0 past Firefox 28.0, but the little I do know tends to make me agree that it's probably not the right thing to pursue. This is being posted using the recent build of 24.6.0-esr which is fine so far. If it's decided not to continue updating Firefox's main line of releases for 7.0, shouldn't Firefox 29 be removed and 28 be returned?
Robert
VL Light RC 1.2

hata_ph

  • Moderator
  • Vectorian
  • *****
  • Posts: 3261
  • -- Just being myself --
Re: 20140502 packages uploaded [VL 7.0]
« Reply #7 on: July 02, 2014, 10:01:20 pm »
I will remove ff-29.0 from the testing repo and ff-28.0 will be the last firefox package for VL 7.0
sorry for the late reply...
« Last Edit: July 02, 2014, 11:29:24 pm by hata_ph »