VectorLinux
October 21, 2014, 08:45:15 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2]
  Print  
Author Topic: Puzzling display issue.  (Read 1833 times)
sledgehammer
Vectorian
****
Posts: 1425



« Reply #15 on: June 13, 2014, 10:48:35 pm »

What happens when you try vesa?
Logged

VL7.0 xfce4 Samsung RF511
Locator
Vectorian
****
Posts: 706



« Reply #16 on: June 14, 2014, 07:00:59 am »

i think that I should clarify that the problem with my screen is not a very frequent one (as in not an "everyday" occurrence). In other words, it will function normally for several days at a time,before I encounter that situation, and I have the NVIDIA proprietary drivers installed.
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4026



« Reply #17 on: June 14, 2014, 10:23:18 am »

I vote for hardware.

Agree.
Logged
Locator
Vectorian
****
Posts: 706



« Reply #18 on: June 17, 2014, 05:30:12 pm »

Like I said before:

I have all new hardware, and I had noticed the same problem with my old computer as well (but the same operating system as I am using now).
Logged
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!