VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 3 4 [5] 6 7

Author Topic: VL-7.1-LIGHT  (Read 29955 times)

Pita

  • Vectorian
  • ****
  • Posts: 1349
Re: VL-7.1-LIGHT
« Reply #60 on: December 12, 2014, 08:02:17 pm »

Moved /etc/at.deny to /etc/at.deny and "at" now accepts user.  :)

I needed this info right now. Thank you.
mv /etc/at.deny.new /etc/at.deny, right?

Yes, however, it seems "at" is not started on login. One has to go as root to /etc/rc.d/init.d
and
Code: [Select]
./at start
Logged

Pita

  • Vectorian
  • ****
  • Posts: 1349
Re: VL-7.1-LIGHT
« Reply #61 on: December 12, 2014, 08:07:48 pm »

It seems "at" is not started on login.

Would like that on double-click of title bar window would roll-up
instead of maximize. How to do? Can't get Alt+F12 to work.

Would like to scroll with mouse wheel on desktop to different work-spaces.

Logged

roarde

  • Vectorian
  • ****
  • Posts: 753
  • it's enough
Re: VL-7.1-LIGHT
« Reply #62 on: December 12, 2014, 10:49:11 pm »

It seems "at" is not started on login.
Mea culpa. Can't decide whether to put service selection back on vasm menu as-is, or keep trying to find time to edit it.    
As root, start 'vsrvset' and select 'at' on any runlevels you want it for.


Can't get Alt+F12 to work.
I'm guessing that X doesn't know it's an "extended" keyboard. I don't know how to fix it the correct way using xorg.conf.d, but someone else might. Please post the output of
Code: [Select]
grep xkb_model /var/log/Xorg.0.log



Would like that on double-click of title bar window would roll-up
instead of maximize. How to do?

~/.icewm/preferences:
Code: [Select]
#  TitleBar mouse-button double click to maximize the window
TitleBarMaximizeButton=0 # [0-5]

#  TitleBar mouse-button double click to rollup the window
TitleBarRollupButton=1 # [0-5]
Since maximize double-click on button 1 is the compiled-in default, you do have to disable that (like above) for putting rollup there to work. Restart IceWM.
« Last Edit: December 12, 2014, 10:53:58 pm by roarde »
Logged
Robert

Pita

  • Vectorian
  • ****
  • Posts: 1349
Re: VL-7.1-LIGHT
« Reply #63 on: December 13, 2014, 03:38:12 pm »

Thanks!
Rollup with double click on title bar is now working.
I had the line "TitleBarMaximizeButton=1 # [0-5] " just disabled with # and that did not work.

In the early days with RedHat double click on the title bar was always roll-up.
A tradition which Fluxbox still continuous.  ;D
For me unknown reason that double click was changed to maximize.  :P
I personally have seldom a need to maximize a window, however, quite often to roll-up.

Code: [Select]
grep xkb_model /var/log/Xorg.0.log
[    58.376] (**) Option "xkb_model" "evdev"
[    58.403] (**) Option "xkb_model" "evdev"
[    58.406] (**) Option "xkb_model" "evdev"
[    58.407] (**) Option "xkb_model" "evdev"
[    58.410] (**) Option "xkb_model" "evdev"

In my working box that is pc104.

BTW the burn program flburn works perfectly. I think better than xfburn.
That program could not burn on a certain DVD whereas flburn could.
« Last Edit: December 13, 2014, 03:48:05 pm by Pita »
Logged

roarde

  • Vectorian
  • ****
  • Posts: 753
  • it's enough
Re: VL-7.1-LIGHT
« Reply #64 on: February 26, 2015, 07:04:05 pm »

VL 7.1 Light RC 1.2:
Wget can't download an https link. Same problem makes QupZilla crash when SSL is encountered.

It's possible that this is a local problem. Someone else, who installed to a VM, reported it worked normally for them.

Could someone with an RC 1.2 install on real hardware check this out please? Be sure that running 'openssl version' returns "1.0.1j" as the version number. (see edit, below)

Easy way to see if it works:
Code: [Select]
wget https://bitbucket.org/VLCore/vl71/raw/HEAD/var/vabs/VL-ISO-LIGHT/src/VL-ISO-LIGHT.SlackBuildor use any https file URL that you're sure won't revert to http.

thanks

Edit: Right after posting, 1.0.1k appeared in untested. Upgrading to it fixes the problem. Besides enabling untested, you might have to temporarily disable patches to get this -- or download directly and installpkg.

1.0.1k (or a yet-unreleased newer version) should appear on the next ISO, so this isn't a continuing issue. Leaving the post for the record.
« Last Edit: February 26, 2015, 07:11:11 pm by roarde »
Logged
Robert

roarde

  • Vectorian
  • ****
  • Posts: 753
  • it's enough
Re: VL-7.1-LIGHT
« Reply #65 on: March 08, 2015, 03:00:50 am »

RC 1.2:
Ok, this is boring:
I've been using this for a while now. After handling the issue above, I have nothing else to report   ;D

I will suggest that those coming directly from 7.0 Light, or bringing in an existing IceWM setup, not allow their present ~/.icewm directory to be copied to the new install; rather, back it up or rename it. You'll miss nice features otherwise IMO. Configure the fresh install for a bit, then manually bring over your own stuff that you still miss.
« Last Edit: March 08, 2015, 03:12:08 am by roarde »
Logged
Robert

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4426
Re: VL-7.1-LIGHT
« Reply #66 on: March 08, 2015, 05:36:56 am »

One of the reasons why I like IceWM, is that it stays the way I set it, and doesn't change unless I tell it to.
Still, some changes are worth checking out, as roarde points out.
Some features which we feel are improvements in this version:
- Menu generator: The homegrown version has been replaced by xdgmenugenerator, which is a lot faster. You have the option to automatically generate the menu on each login.
- File manager: Spacefm provides advanced features like device auto-mounting and remote file system access, while staying small and unobtrusive.
- Volume applet: PNMixer adds features like multimedia key bindings.

Logged

Lyn

  • Vectorian
  • ****
  • Posts: 689
Re: VL-7.1-LIGHT
« Reply #67 on: March 15, 2015, 10:07:22 am »

Success. Loaded on an old Toshiba laptop and it looks really good.  So far no issues -will investigate further
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4426
Re: VL-7.1-LIGHT
« Reply #68 on: May 22, 2015, 06:02:53 pm »

Gentlemen, Light RC2 is now out for your testing pleasure.  ;D
Logged

roarde

  • Vectorian
  • ****
  • Posts: 753
  • it's enough
Re: VL-7.1-LIGHT
« Reply #69 on: May 28, 2015, 05:03:24 pm »

"Pleasure"? What? What with lack of problems and not even a nitpick I can pretend is worth reporting, it's downright boring. A snoozer ;)
Logged
Robert

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4426
Re: VL-7.1-LIGHT
« Reply #70 on: May 30, 2015, 06:04:00 am »

Okay, forget RC2.
Go to RC2.1 instead.
It has the latest LTS kernel, 3.18.14.

FWIW, I'm keeping this one as my own "final".  ;D
« Last Edit: May 30, 2015, 07:06:37 am by nightflier »
Logged

overthere

  • Vectorian
  • ****
  • Posts: 1448
Re: VL-7.1-LIGHT
« Reply #71 on: May 30, 2015, 02:35:07 pm »

As user in /home/someone/.icewm/toolbar I added: prog "Log-Out" /usr/share/icewm/icons/logout.png /usr/share/icewm/shutdown-dialog

although this added a logout button to the panel..is it possible to move it to the right next to the clock?

have been hunting but not confident

 :-[ :-\ :)
Logged
Everything Is Relative

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4426
Re: VL-7.1-LIGHT
« Reply #72 on: May 31, 2015, 04:31:24 am »

Good question.. I can't find anything about adding something to the right of the clock. It may not be an option.
Logged

overthere

  • Vectorian
  • ****
  • Posts: 1448
Re: VL-7.1-LIGHT
« Reply #73 on: May 31, 2015, 11:56:13 am »

I concur..not an option..thanks
Logged
Everything Is Relative

Pita

  • Vectorian
  • ****
  • Posts: 1349
Re: VL-7.1-LIGHT
« Reply #74 on: June 20, 2015, 08:30:36 pm »

Have the latest RC installed.

All seems to work fine. Wonder why it is still a Release Candidate.

I have a problem with skype-4.3.0.37. Sound test echo fails, does not replay
my message. In my other linux box in skype ctrl-o>Sound Deivices  I can do
settings for pulseaudio and get replay of message working. This setting possibility
is absent here in VL-Light.

Installed pavucontrol with --no-dep since it is looking for gtkmm which I cannot find.
Now PulsAudioVolumeControl does show in skype Sound Devices, however, will not open.
« Last Edit: June 20, 2015, 09:00:01 pm by Pita »
Logged
Pages: 1 ... 3 4 [5] 6 7