VectorLinux
November 21, 2014, 04:01:13 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 2 3 [4]
  Print  
Author Topic: VL-7.1-LIGHT  (Read 3901 times)
retired1af
Packager
Vectorian
****
Posts: 1267



« Reply #45 on: June 08, 2014, 03:22:11 am »

Here's a direct link Pita.

http://vlcore.vectorlinux.com/pkg/untested/veclinux-7.1/iso/VL-7.1-LIGHT-A0.2.iso
Logged

ASUS K73 Intel i3 Dual Core 2.3GHz
nightflier
Administrator
Vectorian
*****
Posts: 4029



« Reply #46 on: June 08, 2014, 05:17:01 am »

I have a new package of midor from http://salix.hostingxtreme.com/i486/14.1/salix/xap/

Salix's package does come with the search engines configured, they even included entries for their own forum and wiki. Pretty slick. The file containing the definitions is in /etc/xdg/midori/search. We should do something similar.

EDIT: New package now has search engines configured.
« Last Edit: June 08, 2014, 12:28:17 pm by nightflier » Logged
Pita
Vectorian
****
Posts: 1311


« Reply #47 on: June 09, 2014, 12:08:11 am »

New VL-7.1-LIGHT-A0.2.iso
$ sylpheed
sylpheed: error while loading shared libraries: libcompface.so.1: cannot open shared object file: No such file or directory

locate libcompface*
none

Will pull it over later from previous VL-7.1-LIGHT-A0.2.iso

Logged
nightflier
Administrator
Vectorian
*****
Posts: 4029



« Reply #48 on: June 09, 2014, 01:54:23 am »

That was unexpected, compface was added to the iso built on June-05-2014.

Installing compface using gslapt should fix this, but I wonder what else might have failed to install.
Logged
Pita
Vectorian
****
Posts: 1311


« Reply #49 on: June 11, 2014, 03:15:25 am »

That was unexpected, compface was added to the iso built on June-05-2014.

Installing compface using gslapt should fix this, but I wonder what else might have failed to install.

Can't find any further big faults, except an audio CD still plays choppy with smplayer. It is like it keeps on buffering. No such problem playing a DVD.

Sending mail with sylpheed needs /etc/resolv.conf to be set to 8.8.8.8.
Logged
Pages: 1 2 3 [4]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!