VectorLinux
September 20, 2014, 07:43:48 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Kernel Parameter "auto": what does it mean? How to disable?  (Read 2086 times)
Rytz
Member
*
Posts: 59



« on: May 19, 2014, 05:36:07 pm »

Hi:

VL Light 7.0 (13.37 / 3.0.17)

I'm working on trying to fix the problem in this thread:
http://forum.vectorlinux.com/index.php?topic=18285.0

When comparing the working drive and non-working drive, I noticed in the Xorg.0.log on the non-working drive:
Kernel command line: auto BOOT_IMAGE=linux-mame ro root=801 2

I don't have "auto" listed in the log on the working drive.  What does the parameter "auto" do?  This parameter is not listed in LILO or /proc/cmdline .  I can't find any specific information about it.  I tried auto=false for grins but no changes for my situation in the thread.

Just trying to get more information about this auto parameter and how I might be able to disable it (at least for testing).

Thanks.
Logged

~ Rytz
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!