VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 [2]

Author Topic: problem using ati driver after kernel upgrade  (Read 2180 times)

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3235
Re: problem using ati driver after kernel upgrade
« Reply #15 on: June 11, 2014, 01:56:19 pm »

one more suggestion before I give up... install the kernel-headers package too
and.... just one more....
a CORRUPT package means BAD PACKAGE... YOU CANNOT INSTALL IT.  You need to download again or create the package again.

roarde

  • Vectorian
  • ****
  • Posts: 604
  • move the needle
Re: problem using ati driver after kernel upgrade
« Reply #16 on: June 11, 2014, 02:01:46 pm »

There was a problem with the kernel build. That will have to be fixed by the repo maintainer. All you can do is wait, but it should not be long. A message will be posted here or somewhere noticeable when it's fixed.

amd, broadcom, and ndiswrapper all have the same problem in that directory.

But hey, Banjer: If the kernel source installed OK, you might try AMD's installer again. Look in its info for something like "clean up" that you might have to do before re-running it.
Logged
Robert
VL 7.1 Light RC 2

Banjer

  • Member
  • *
  • Posts: 16
Re: problem using ati driver after kernel upgrade
« Reply #17 on: June 11, 2014, 02:06:23 pm »

I just tryed it  but the result is always the same. :(

However I will wait , after all it works fine, in the meanwhile I will jump in some other problem :)

Thank you at all for the support!


Logged
Pages: 1 [2]