Please support VectorLinux!

Author Topic: [ SOLVED ] Problem with "untested" Repository?  (Read 580 times)

Locator

  • Vectorian
  • ****
  • Posts: 756
[ SOLVED ] Problem with "untested" Repository?
« on: July 10, 2014, 05:34:18 am »
I tried to install a package from the "untested" repository, and an error message window pops up, as seen in this attachment:

« Last Edit: July 10, 2014, 07:38:18 am by Locator »

retired1af

  • Packager
  • Vectorian
  • ****
  • Posts: 1280
Re: Problem with "untested" Repository?
« Reply #1 on: July 10, 2014, 05:56:01 am »
Did you update first?
ASUS K73 Intel i3 Dual Core 2.3GHz

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3208
Re: Problem with "untested" Repository?
« Reply #2 on: July 10, 2014, 06:08:01 am »
The reason it failed is because it is empty at the moment.  See http://vlcore.vectorlinux.com/pkg/untested/veclinux-7.0/x86/
Packages in the 7.0 untested repo have a 1-week shelf life.  In that one week, they're either moved to the stable repos or purged by the system.