VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Vector Gold  (Read 4137 times)

hargow

  • Member
  • *
  • Posts: 4
Vector Gold
« on: December 18, 2014, 03:30:08 am »

Just installed Vector Gold but there is no wired internet connection and can't see the wireless connection.
There is no applet visible on the screen other than the wicd and it says no wireless network available.
Can anyone help.
Logged

roarde

  • Vectorian
  • ****
  • Posts: 767
  • it's enough
Re: Vector Gold
« Reply #1 on: December 18, 2014, 03:43:21 am »

Tap the connection icon to open wicd. Click the down-arrow that's to the right of "refresh" and choose "Preferences", then the "General Settings" tab.

Open a terminal and issue:  ifconfig

Look at wicd and if "Wireless interface" and "Wired interface" aren't what ifconfig showed, edit wicd's setting. You might also want to check "Always show wired interface".

HTH
Logged
Robert

hargow

  • Member
  • *
  • Posts: 4
Re: Vector Gold
« Reply #2 on: December 18, 2014, 04:51:15 am »

Thank you for your reply.

I've opened wicd general settings and the only thing showing is eth0.  I have checked the show wired interface button.
In terminal when I type in ifconfig I get:

vector:/~
david:$ ifconfig
eth0      Link encap:Ethernet  HWaddr 00:08:54:4F:C0:5F 
         UP BROADCAST MULTICAST  MTU:1500  Metric:1
         RX packets:0 errors:0 dropped:0 overruns:0 frame:0
         TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
         collisions:0 txqueuelen:1000
         RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
         Interrupt:18 Base address:0xe800

lo        Link encap:Local Loopback 
         inet addr:127.0.0.1  Mask:255.0.0.0
         UP LOOPBACK RUNNING  MTU:16436  Metric:1
         RX packets:24 errors:0 dropped:0 overruns:0 frame:0
         TX packets:24 errors:0 dropped:0 overruns:0 carrier:0
         collisions:0 txqueuelen:0
         RX bytes:1920 (1.8 Kb)  TX bytes:1920 (1.8 Kb)

vector:/~
david:$

I am far from a computer expert so I don't really know what I'm looking for.
Can you help?
Logged

roarde

  • Vectorian
  • ****
  • Posts: 767
  • it's enough
Re: Vector Gold
« Reply #3 on: December 18, 2014, 05:01:08 am »

In wicd -> Preferences -> General Settings, try typing "wlan0" into the "Wireless interface" box and clicking OK.
Logged
Robert

hargow

  • Member
  • *
  • Posts: 4
Re: Vector Gold
« Reply #4 on: December 18, 2014, 05:28:02 am »

Hi again,

I managed to get what appeared to be a wired connection but it's neither receiving nor transmitting...

Where to next?

Logged

hargow

  • Member
  • *
  • Posts: 4
Re: Vector Gold
« Reply #5 on: December 18, 2014, 09:04:51 am »

Hi again, downloaded and burnt another disc on another machine (in case first was corrupted) and did a fresh install but this time ticked the inetd super server box for install. Followed your instructions, no change. Continued to change settings in preferences without success. Finally reverted to default settings and got it to connect on wired. Still no wireless network detected but it will sit  beside the router anyway for now. Am almost afraid to turn machine off. Many thanks for your quick responses and help. If I can get wifi working , will post results.
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4446
Re: Vector Gold
« Reply #6 on: December 18, 2014, 10:13:18 am »

Try using command "iwconfig" to identify your wireless adapter.
Logged