Please support VectorLinux!

Author Topic: php security upgrade  (Read 2054 times)

wigums

  • Guest
php security upgrade
« on: November 04, 2014, 04:46:49 pm »
several security issues have been found in php
i have upgraded php for 7.1 but have not for 7.0 yet
i will get the 7.0 packages out as soon as possible

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3669

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3670

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3668

7.1 packages can be found in untested repos per normal


http://vlcore.vectorlinux.com/pkg/untested/veclinux-7.1/x86/
http://vlcore.vectorlinux.com/pkg/untested/veclinux-7.1/x86_64/
« Last Edit: November 04, 2014, 04:54:17 pm by wigums »