Please support VectorLinux!

Author Topic: Brainparty  (Read 2983 times)

Lyn

  • Vectorian
  • ****
  • Posts: 693
Brainparty
« on: July 12, 2015, 02:21:16 am »
Installed Brainparty via gslapt on V71.1 64bit and get following error message

Failed to execute child process "brainparty" (No such file or directory)

Lyn

  • Vectorian
  • ****
  • Posts: 693
Re: Brainparty
« Reply #1 on: July 15, 2015, 02:06:56 am »
any others observed the above?  any solutions to the issue?

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3497
Re: Brainparty
« Reply #2 on: July 15, 2015, 05:30:11 am »
Looks like a problem on the build script produced a false positive (package tests passed but package is bad).  I'll try to get it rebuilt

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3497
Re: Brainparty
« Reply #3 on: July 15, 2015, 07:32:25 am »
Ok.  Got the package re-built, but it requires some more stuff.  Please test and report back

Enable untested in your slapt-getrc and do slapt-get -i brainparty

I also opened an issue at https://bitbucket.org/VLCore/vl71/issues/47/broken-package-brainparty to track the steps taken to resolve the issue.

Please test and post your results here.

UPDATE:
After installing the package myself, I can't get anywhere with it.  See link above for my findings.  Will continue to research a solution, but cant make any promises at the moment.
« Last Edit: July 15, 2015, 11:53:16 am by M0E-lnx »

Lyn

  • Vectorian
  • ****
  • Posts: 693
Re: Brainparty
« Reply #4 on: July 16, 2015, 02:48:05 am »
no problem essentially I am just installing programs to test them.