Please support VectorLinux!

Author Topic: Problem installing Flightgear.  (Read 1936 times)

Locator

  • Vectorian
  • ****
  • Posts: 821
Problem installing Flightgear.
« on: July 23, 2015, 09:58:27 am »
I am having a problem installing Flightgear. My operating system is Vector Linux 7.0 (32-bit version), and when I try to install Flightgear  (using Gslapt), the following window pops up:

retired1af

  • Administrator
  • Vectorian
  • *****
  • Posts: 1474
Re: Problem installing Flightgear.
« Reply #1 on: July 23, 2015, 03:23:12 pm »
Again. You need to install 7.1.
ASUS K73 Intel i3 Dual Core 2.3GHz