Author Topic: HPLIP 3.14.10  (Read 1664 times)

crum

  • Vectorite
  • ***
  • Posts: 180
HPLIP 3.14.10
« on: July 26, 2015, 06:39:51 pm »
hp-check reports pyqt4-dbus missing. Does not seem to be in repository. hp-check also says warning: Printer is not HPLIP installed.  Printers must use the hp: or hpfax: or CUPS backend for HP-devices. Tried hp-probe no device. I also looked in untested for missing dependencies only one required was one mentioned at the beginning of post others were optional.