VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: [SOLVED] Wicd hidden ESSID  (Read 1167 times)

askfor

  • Member
  • *
  • Posts: 33
  • user
[SOLVED] Wicd hidden ESSID
« on: October 29, 2015, 03:54:04 pm »

I have installed VL71 light on my old laptop. I had a problem setting up wireless networking when my router was set not to broadcast ESSID. When I set it to broadcast. it worked weel. Whenever I reconfigured it to hide ESSID, connection failed. The solution is to write down ESSID in /etc/wicd/wireless-settings.conf manually. Look for section [essid:<hidden>], then find the line 'essid='  and add your ESSID, After that try to connect and it should work.

Not that I feel any safer wit ESSID hidden, but I like to stay as private as possible.
Logged

wigums

  • Guest
Re: [SOLVED] Wicd hidden ESSID
« Reply #1 on: October 30, 2015, 12:56:29 pm »

yea, essid was never meant to be hidden anyway. anyone within reach of your router can pick it up on a simple scan.
thats the crappy part of wifi in an urban setting
Logged

askfor

  • Member
  • *
  • Posts: 33
  • user
Re: [SOLVED] Wicd hidden ESSID
« Reply #2 on: October 31, 2015, 01:02:17 am »

I had OpenSuse before and it used another GUI foe WiFi, not sure which one. NetworkManager maybe ? Anyway, I had to enable ESSID broadcast when it run for the first time. After that, it stored it somewhere. So, one needed to reveal ESSID only the first time he or she ran network GUI on particular machine.
 
Logged

wigums

  • Guest
Re: [SOLVED] Wicd hidden ESSID
« Reply #3 on: November 03, 2015, 09:51:00 am »

nah. it'll show right up right away on things like wifite,
iwlist, wireshark etc. you CANT hide it. its being broadcast all over the place
Logged