Please support VectorLinux!

Author Topic: 20151116 Package Updates [VL 7.1 & 7.2]  (Read 4729 times)

hata_ph

  • Moderator
  • Vectorian
  • *****
  • Posts: 3286
  • -- Just being myself --
20151116 Package Updates [VL 7.1 & 7.2]
« on: November 15, 2015, 06:13:22 pm »
I have build below packages at the untested repo. Pls try and let me know

1. fluxbox-1.3.7 [VL 7.1 & 7.2]
2. flashplugin-11.2.202.548 [VL 7.1 & 7.2]
3. hal-flash-0.3.2 [VL 7.2]
4. dillo-3.0.5 [VL 7.1] with cookies and ssl (alpha) support.

http://vlcore.vectorlinux.com/untested/

roarde

  • Vectorian
  • ****
  • Posts: 778
  • it's enough
Re: 20151116 Package Updates [VL 7.1 & 7.2]
« Reply #1 on: November 29, 2015, 09:44:42 am »
On 7.1, had to disable the patches repo temporarily for slapt-get to find the new flashplugin.

Works fine [political comment suppressed], it's ready to move.
Robert