Please support VectorLinux!

Author Topic: pcre update  (Read 1380 times)

wigums

  • Guest
pcre update
« on: November 25, 2015, 08:30:02 am »
pcre has been upgraded for both 7.1 and the 7.2 alpha
could anyone test it please? as usual it can be found in untested repo


more info
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-3210


hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3286
  • -- Just being myself --
Re: pcre update
« Reply #1 on: November 25, 2015, 07:50:14 pm »
So far upgrade below pkgs in VL 7.1 Light. No issue...

flashplugin-11.2.202.548
flex-2.6.0
nano-2.4.3
pcre-8.38