Author Topic: HPLIP  (Read 3390 times)

crum

  • Vectorite
  • ***
  • Posts: 180
HPLIP
« on: December 01, 2015, 12:49:05 pm »
Noticed comment that HPLIP should be rebuilt in the Bitbucket. Is that going to happen?

wigums

  • Guest
Re: HPLIP
« Reply #1 on: December 06, 2015, 09:21:14 am »
what is this related to?

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3505
Re: HPLIP
« Reply #2 on: December 06, 2015, 09:49:09 am »
This must be related to the hplip problem that has already been resolved.  Reinstalling sip and phonon from 7.2 untested fixes the problem

crum

  • Vectorite
  • ***
  • Posts: 180
Re: HPLIP
« Reply #3 on: December 06, 2015, 09:54:41 am »
Get new version of HPLIP to support more and later model printers. Have tried to load tarball and install,get errors about CUPSEXT not found.

crum

  • Vectorite
  • ***
  • Posts: 180
Re: HPLIP
« Reply #4 on: December 06, 2015, 10:51:58 am »
I have upgraded sip and  phonon.  I tried HPLIP 3.15.9 and 3.15.11.  I maybe doing something wrong. Tar configure make install?

wigums

  • Guest
Re: HPLIP
« Reply #5 on: December 06, 2015, 11:10:54 am »
i dont understand. does HPLIP 3.14.10 in the repos not support your printer?
what kind of printer do you have? what is the exact error you get?
 
thats also not what to do with a tarball

crum

  • Vectorite
  • ***
  • Posts: 180
Re: HPLIP
« Reply #6 on: December 06, 2015, 01:58:32 pm »
Looked again and yes HPLIP3.14.10 supports printer HP5740e.  What wrong with tarball description?