VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Bug: Vector Linux 7.1 for 64b Systems Fails to Install on AMD64 VirtualBox  (Read 858 times)

martin_vahi

  • Member
  • *
  • Posts: 1
  • user

The virtual appliance has over 1GiB of RAM, over 150GiB of HDD and the installation gets stuck at a screen that says: "Setting passwords". The CPU-usage of the VirtualBox operating system process is about 8% (of ~3GHZ).

A bit out of topic, but it would help, if there were some stub-project for Vectorlinux on GitHub, because then it would be possible to use the GigHub issue tracker. An alternative might be

http  fossil-scm.org

combined with a

https  telegram.org

bot that polls the RSS of the Fossil-scm and mails the notifications to various channels. The Background of the Telegram service is described at:

http  mashable.com/2015/05/18/russias-mark-zuckerberg-pavel-durov/
Logged

retired1af

  • Administrator
  • Vectorian
  • *****
  • Posts: 1437
Logged
ASUS K73 Intel i3 Dual Core 2.3GHz

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3441

A couple of things you can begin checking.

Test the md5sum of the iso or install media.
Tell us what installation method you used.  Automatic or Advanced.

During installation, you should be able to move the mouse ponter to the bottom left corner of the screen and open a terminal from the menu there.  Tail installation.log and subprocess.log to see if you can help us identify what went wrong