Please support VectorLinux!

Author Topic: Gstreamer plugin for MIDI fles?  (Read 1938 times)

Locator

  • Vectorian
  • ****
  • Posts: 821
Gstreamer plugin for MIDI fles?
« on: February 18, 2016, 10:22:29 pm »
What plugin does Gstreamer need in order to play MIDI files?

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3286
  • -- Just being myself --
Re: Gstreamer plugin for MIDI fles?
« Reply #1 on: February 21, 2016, 04:47:16 pm »
Should be playable with gst-plugins-bad and gst-plugins-ugly installed.
What version of your VL?