VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Installer lands on shell prompt  (Read 927 times)

DCB

  • Member
  • *
  • Posts: 1
  • user
Installer lands on shell prompt
« on: March 14, 2016, 12:21:33 am »

I have tried running the VL64 7.1 installer several times, but all I get is a root shell prompt. The initial logo screen appears correctly and the kernel seems to load alright when I press enter (or type "install" and then press enter). After "Welcome to Linux 3.18.16. No Mail" a root shell prompt comes up. The expected installer interface does not appear. If I try typing at the shell prompt, no characters are displayed. Can anyone tell me what's going on?
Logged

macondo

  • Vectorite
  • ***
  • Posts: 252
Re: Installer lands on shell prompt
« Reply #1 on: March 14, 2016, 07:36:23 am »

FWIW, I have 2 computers, my older one gave me the same problems you have described. This particular box has seen more action than Irak, Lots of reinstalling different distros, etc. I have cleaned the hd with 'wipe' and 'shred', and it worked for a while. Finally, I broke down and got me a brand new hd and installed it. I also use the text installer, no problems since. Sometimes the metadata from previous distros get in the way.
Logged
VL 7.1 Light - icewm - jwm - ratpoison
“Just because you're paranoid doesn't mean they aren't after you.” ― Joseph Heller, Catch-22
Oscar Peterson - Bossa Nova - https://www.youtube.com/watch?v=cSX_7ejc5u8