Please support VectorLinux!

Author Topic: firefox-esr security upgrade  (Read 1430 times)

wigums

  • Guest
firefox-esr security upgrade
« on: April 28, 2016, 09:47:30 am »
firefox-esr has been upgraded to 38.8.0
for both 7.1 and 7.2

This release contains security fixes and improvements.
 For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefoxESR.html