Author Topic: Installation hangs at the End  (Read 4098 times)


  • Member
  • *
  • Posts: 1
  • Sleeping Off!!
Installation hangs at the End
« on: May 23, 2016, 09:43:52 pm »
As an alternative to Slackware which was constantly giving me kernel panic, I downloaded this distro in its standard variant. The installation goes according to plan except when the progress shows 100% and I have a display of setting passwords. The installation hangs at this point and goes no further. I do a reset to get to the login screen, but since no users or root password have been added I can't proceed any further. I have tried it multiple times but every time the same result. Any suggestions

My Specs

Pentium D 925 processor
Gigabyte G41 MotherBoard
Corsair Value Select DDR3 RAM 4GB
Seagate 250GB HDD for Linux
Seagate 500GB HDD for Windows
Give me Blood and I shall give you freedom


  • Administrator
  • Vectorian
  • *****
  • Posts: 4484
Re: Installation hangs at the End
« Reply #1 on: May 24, 2016, 03:38:27 am »
If user/password setup is the only thing that fails, you should be able to finish up the installation by logging in as root, blank password (just press Enter when it asks for password). Once logged in, create a user and set passwords.


  • Administrator
  • Vectorian
  • *****
  • Posts: 3499
Re: Installation hangs at the End
« Reply #2 on: May 24, 2016, 08:24:55 am »
Here is a couple of things to try

Did you check the md5sum of the disk?
Are you using a standard US Keybaord?
If not, maybe some character in your password or username is raising the exception.

If you install using the GUI installer, can you open a terminal a snap a copy of the installation logs in your /root folder and post them somewhere please?  Look for files named "installation.log", "installer.log" and "subprocess.log" ..  This may help with collecting logs


  • Member
  • *
  • Posts: 2
  • user
Re: Installation hangs at the End
« Reply #3 on: September 06, 2016, 08:09:41 pm »
Hi all
Just installed Vector on my old 32bit laptop and had the same problem during install, that is hangs at setting password before install finishes. It seems my inherent laziness caused me to use the same password for user and root which seems to result in system complaints (not to mention security issues). Usied a different password for each and all is golden.