Please support VectorLinux!

Author Topic: php security update  (Read 1548 times)

wigums

  • Guest
php security update
« on: May 31, 2016, 01:24:09 pm »
php hasbeen updated for both 7.1
vector linux 7.1 gets php 5.6.22
vectorlinux 7.2 is already at php 7.0.7 so no update was made
please note that 7.0.7 breaks 5.6.x
for those who run php should both
versions be offered for both versions of vector linux
both 7.1 and 7.2

For more information, see:
    http://php.net/ChangeLog-5.php#5.6.22
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-7456
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-5093
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-5094
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-5096