Author Topic: SOLVED Password fro Windows to VL7.2  (Read 2259 times)

StrayBit

  • Vectorian
  • ****
  • Posts: 542
    • Middleton Post 39
SOLVED Password fro Windows to VL7.2
« on: January 21, 2017, 04:42:38 pm »
Was unable to get my USB dongle to work, I dug out an old WAP attached via ethernet cable and remoted to my qwest WAP.  Linux has been assigned an ip address and I can ping my windows machine and vice-versa but no internet.

Since Samba no longer allows
Quote
security share
, I have been unable to connect to my linux pc. I have set smb.conf to map guests to guestpc and
Quote
useradd guestpc
When I try to connect using guestpc (which windows changes to BRUCE-PC/guestpc).  I've tried leaving the password blank as well as my passwords on Linux.
Quote
Logon failure: unknown user name or bad password
Any suggestions?
« Last Edit: January 22, 2017, 01:33:58 pm by StrayBit »
7.2 STD B2 built on Feb-01-2017
HP 670 Win7 & VL7.0

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4459
Re: Password fro Windows to VL7.2
« Reply #1 on: January 22, 2017, 04:45:37 am »
Never tried that kind of setup.. have you tried command "smbpasswd -a <username>" and enter a blank password?

StrayBit

  • Vectorian
  • ****
  • Posts: 542
    • Middleton Post 39
Re: Password fro Windows to VL7.2
« Reply #2 on: January 22, 2017, 01:33:12 pm »
using smbpasswd, guestpc without a password does not work!  bruce with a password works but I can only access my home account!  Until I removed the Force User in Samba.config.
Thanks, Nightflier.

Oh! And changing a parameter in the repeater allowed my to access internet.
« Last Edit: January 22, 2017, 01:35:43 pm by StrayBit »
7.2 STD B2 built on Feb-01-2017
HP 670 Win7 & VL7.0