VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Assist on install - video issue  (Read 191 times)

HowardP

  • Member
  • *
  • Posts: 2
  • user
Assist on install - video issue
« on: July 15, 2017, 10:06:32 am »

Hi All,

Got a video mode problem preventing install.  I've attempted VL6.0 std gold, VL7.1 std, VL7.1 lite - all fail the same way.

Happily for some years, I had a Vector machine, but then had to go to the darkside for a while on Winderz and Mac. So now I've got an old Dell Dimension with a Celeron (whaahoo). Thought to slick it with VL, but it has been a mildly frustrating experience so far.  Not to be passive-aggressive here, but other distros such as Ubuntu, Fedora, and Devil all install without even a hick up.

I've tried two monitors, getting the same (failing) result. These are both older VGA flatscreens. One is the original, small 15incher that came with the machine. The other is a 17incher with a few more options.  (Both work fine on other distros.)

Every distro install says this at first:

"you passed an undefined mode number"

I picked one or just let it time out ... and the remaining text-driven boot is fine.

Problem happens when X is trying to go GUI  ... The other distros do the typical flicker, flash, wiggly screen thing, then all is well and the GUI comes up.
 
Vector, however, gives the "screen may flash - hold tight" warning - then the 15inch Dell monitor (or Vector?) says

" Cannot Display Video Mode
Optimum resolution 1024 x 768 60 Hz "

On the 17inch generic monitor, it just says
"Input mode not supported"

The install does the same thing no matter what I set the monitor to, no matter which mode number I use (which I don't think matters because that's only for the initial, non-X text, right?).  One of the VL versions (6?) gave me the option of which screen size or video type to use (VGA, SVGA, etc.) But even the most dumb-down version "This one should work for any monitor" fails as above.

Any procedural suggestions while I still have hair left?

thanks for the assistance!
- Howard in Florida
(my last post here, under a long-forgotten ID, was probably 5 years ago  :o )
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4426
Re: Assist on install - video issue
« Reply #1 on: July 15, 2017, 11:08:32 am »

Hi Howard, glad to have you back.  :)

First of all, please go straight to the latest versions: http://vlcore.vectorlinux.com/pkg/untested/veclinux-7.2/iso/

I have seen the VL GUI installer do what you describe. I have found a couple workarounds. First thing to try is to type "install" on the initial screen and hit enter. That should take you to the text installer, which hopefully works with your display.

Second option, which just depends on your monitor. The times I've seen this, the monitor displays the GUI, but with a warning, and then goes black after a little while. Turning the monitor off and back on again gives you another cycle of this, long enough for you to click the correct buttons and provide the necessary input.

Let us know what you find.
Logged

StrayBit

  • Vectorian
  • ****
  • Posts: 542
Re: Assist on install - video issue
« Reply #2 on: July 15, 2017, 01:19:30 pm »

I had the same problem with the gui install for several versions and 2 different flat screen monitors.  I use the text install and have no problem.
hth.
Logged
7.2 STD B2 built on Feb-01-2017
HP 670 Win7 & VL7.0

HowardP

  • Member
  • *
  • Posts: 2
  • user
Re: Assist on install - video issue
« Reply #3 on: July 15, 2017, 01:21:51 pm »

Hey thanks for the prompt reply, Nightflier
(thanks too StrayBit. Your reply came through as I was posting this, confirming the results)

Tried the monitor on/off thing - no go, just same message.

As we speak, I'm trying install with current 7.1 lite now first.  If it takes, I'll standby until the 7.2 rc3 is a full go, then kick that version's new tires! 

Installing ... 60% ... 73% ... 87% ... how can you stand the wait ?  :P ... 100% ...

Houston, we are prepared for launch, or lunch, as the case may be!

YIPIEE !

We have a GUI :))

So anything I can do for you all to help figure out that glitch?

And thanks too for the welcome back - it was always fun hanging out here - you're a good bunch of folks.
- H
Logged

vincent2

  • Vectorite
  • ***
  • Posts: 449
Re: Assist on install - video issue
« Reply #4 on: July 15, 2017, 05:12:53 pm »

https://en.m.wikipedia.org/wiki/Dell_Dimension


Pls referring to above wiki, find out ur dell dimension model no,then update BIOS to the latest..
Also do open the case, use vacuum cleaners puff out the dirt dust...
Pull out VGA card, clean golden finger with rubber
Pull out ram clean as well...

Then u set bios properly, install vl72 std rc31
Logged