VectorLinux
October 31, 2014, 01:12:12 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: SOLVED> Can't get 5.8 Beryl working on Nvidia 6200  (Read 1605 times)
roller
Member
*
Posts: 1


« on: June 10, 2007, 01:20:21 am »

I have used 5.8 SOHO and I'm very pleased with it, however I want to get Beryl installed. Doing that from SOHO takes installing X 7, and I really didn't want to spend the efforts. So I decided to try the 5.8 Std Live CD with Beryl.
Well, the CD starts up nicely, showing the process all the way to the end with the message about "the distro that grows on you". Once this is done my screen goes all black. All black. No prompt, nothing. What's wrong?

Spec:

Videocard: ASUS EN6200TC, Nvidia 6200 chipset
Monitor:  HP 1530 flatscreen (not recognized in xorg.conf in any distro I've tried, runs as a generic 1024 x 768)
Mobo:  Abit ABIT NF-M2S, nForce405+GeForce 6100, Socket-AM2, m-ATX, GbLAN, PCI-Ex8

Is there a conflict with the onboard graphics of the micro ATX card?



SOLVED, when browsing other forums found tip to check BIOS. Yes, the BIOS had a setting to use onboard graphics even if external card found. Changed that setting in BIOS and now at least the VL Live CD @Beryl@ works.

 Grin Cheesy
« Last Edit: June 10, 2007, 07:34:24 am by roller » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!