Please support VectorLinux!

Author Topic: Can't connect to ADSL Broadband  (Read 4238 times)

s26c.sayan

  • Member
  • *
  • Posts: 1
Can't connect to ADSL Broadband
« on: April 13, 2007, 01:01:58 pm »
Hi!!
I have installed VL Standard 5.8 GOLD on my box.
I use a PPoE connection for my broadband internet using SmartAX MT882 modem  and via  ethernet. In Arch Linux on the same machine, I could configure using pppoe-setup and connect by /etc/rc.d/adsl start. In Ubuntu/Debian its even easier using pppoeconf and pon dsl-provider.
Here in VL, I use ppoe-setup to configure my account, but cannot connect using pppoe-start. I'v also tried /etc/rc.d/inet1 start, but still no connection. (pinging google.com gives 'unknown host' after some time).

Any help on how to connect will be greatly appreciated.  I'l supply any further info regarding my setup, etc as required!
Thanks!

P.S. I had installed temporarily Zenwalk 4.4.1 on the same machine for testing, and there too I couldn't set up net. So, is this a problem typical of Slackware derivatives???  ???
« Last Edit: April 13, 2007, 10:53:52 pm by s26c.sayan »

bigpaws

  • Vectorian
  • ****
  • Posts: 1868
Re: Can't connect to ADSL Broadband
« Reply #1 on: April 14, 2007, 04:30:57 pm »
Have you tried adsl-start?

Bigpaws

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3208
Re: Can't connect to ADSL Broadband
« Reply #2 on: April 16, 2007, 06:12:39 am »
try pppoe-setup andser the questions, and then pppoe-connect or pppoe-start

Damian Diaz

  • Member
  • *
  • Posts: 2
Re: Can't connect to ADSL Broadband
« Reply #3 on: June 07, 2007, 08:50:23 pm »
Hi there,

I was having some problems to configure my internet connection using VASM application. I'm a bell canada user so sympatico is the product that they offer. It is easier to use pppoe program, as root # pppoe-setup and answer the questions and at the end type pppoe-start. If everything was done well, you are going to see a display "Connected" and it is done.

My problem happen when I launch firefox,  the pppoe-status indicates connection but the browser doesn't unable to connect.

Could you let me know what I missed?

Thank you.

bigpaws

  • Vectorian
  • ****
  • Posts: 1868
Re: Can't connect to ADSL Broadband
« Reply #4 on: June 08, 2007, 09:23:00 am »
Try ping 67.66.123.205

and then ping yahoo.com.

If one gets a response the name does not your DNS is off.

in console use cat /etc/resolv.conf and check the DNS server.

Bigpaws