VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: [SOLVED] FONTS: too small!!!  (Read 4241 times)

curchunflo

  • Member
  • *
  • Posts: 23
[SOLVED] FONTS: too small!!!
« on: May 10, 2007, 10:36:45 pm »

Hi everyone, i´m using vl 5.1. I´m having problems with the size of the fonts in firefox. In 90% sites i can see a regular size (from 10 to 12) but in this particulary: www.losandes.com.ar the fonts are like 5! and that is too small for reading from the screen!!! (in window$ the fonts size are all the same, doesnt matter what site are you looking at). At first i thougth it was the screen resolution so i changed from 1024 x768 to 800x600 but the problem is still there... can anyone tellme how can i do to get bigger fonts on Firefox??? thankyou!!!

curchunflo
ps. i also would like to know why the pages like hotmail.com look to different with dillo ... 
« Last Edit: May 18, 2007, 03:57:45 pm by curchunflo »
Logged

Triarius Fidelis

  • Vecteloper
  • Vectorian
  • ****
  • Posts: 2399
  • Domine, exaudi vocem meam
    • my website
Re: FONTS: too small!!!
« Reply #1 on: May 10, 2007, 10:45:30 pm »

Setting font size on demand is really easy.

Hit Ctrl-+ (plus) or Ctrl-- (minus) on any page. It will scale larger or smaller accordingly.

You can go back to 1024x768 now. 800x600...bleh...

Dillo doesn't render Hotmail the same way because it supports a limited subset of features common on webpages today. (I recommend Gmail anyway: ask me for an invite.)
Logged
"Leatherface, you BITCH! Ho Chi Minh, hah hah hah!"

Formerly known as "Epic Fail Guy" and "Döden" in recent months

curchunflo

  • Member
  • *
  • Posts: 23
Re: FONTS: too small!!!
« Reply #2 on: May 11, 2007, 10:08:58 am »

hanumizzle, thank you very much! But, there is some way to congure a default size ????

curchunflo
Logged

Triarius Fidelis

  • Vecteloper
  • Vectorian
  • ****
  • Posts: 2399
  • Domine, exaudi vocem meam
    • my website
Re: FONTS: too small!!!
« Reply #3 on: May 11, 2007, 12:38:06 pm »

hanumizzle, thank you very much! But, there is some way to congure a default size ????

curchunflo

Yes. Edit -> Preferences -> Content
Logged
"Leatherface, you BITCH! Ho Chi Minh, hah hah hah!"

Formerly known as "Epic Fail Guy" and "Döden" in recent months

The Headacher

  • Louder than you
  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1553
  • I like the bass to go BOOM!
    • Multimedia on VL (work in progress)
Re: FONTS: too small!!!
« Reply #4 on: May 12, 2007, 04:02:53 am »

Quote
Hit Ctrl-+ (plus) or Ctrl-- (minus) on any page. It will scale larger or smaller accordingly.
I didn't know that one...  I use Ctrl and mousewheel up or down instead.
Logged
Most music on my soundcloud page was arranged in programs running on VL.

curchunflo

  • Member
  • *
  • Posts: 23
Re: FONTS: too small!!!
« Reply #5 on: May 15, 2007, 04:43:03 pm »

Well... i tought that was solved.... but the problem its still there!!! Its only with that page (www.losandes.com.ar), i changed the font size from edit-preferences-fonts in firefox but it changed all fonts except that site... In window$ the font is normal, but in VL the size its too small, like 5 pt, the ctrl+ (+) works but i need to set a bigger size by default (there is a lot of people using that machine, and that site its really necesary, VL is installed on a machine in a radiostation, and that site its a newspaper, the people use it for working... and i like to find the way to eliminate window$ from that radio, i want that ALL persons in the radio can use VL, but its a big problem if they cant read the newspaper...). I´ll be very thankfull if somebody can giveme a hand with this problem,

curchunflo
Logged

Triarius Fidelis

  • Vecteloper
  • Vectorian
  • ****
  • Posts: 2399
  • Domine, exaudi vocem meam
    • my website
Re: FONTS: too small!!!
« Reply #6 on: May 15, 2007, 08:36:33 pm »

Go into the 'Advanced' dialogue next to Default font and un-check 'Allow pages to choose their own fonts, instead of my selections above'.
Logged
"Leatherface, you BITCH! Ho Chi Minh, hah hah hah!"

Formerly known as "Epic Fail Guy" and "Döden" in recent months

curchunflo

  • Member
  • *
  • Posts: 23
Re: FONTS: too small!!!
« Reply #7 on: May 18, 2007, 03:57:12 pm »

hanumizzle: thank you very much... ITS SOLVED!
Logged