VectorLinux
October 21, 2014, 08:24:21 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Boot Problem  (Read 2740 times)
jhouse59
Member
*
Posts: 6


« on: May 11, 2007, 05:06:13 am »

I installed Myah with Windows XP. But, I couldn't get Windows to boot. When I installed Vector it gave me a choice between the three. The other day I installed VideoLinux. But, I can't get it to show up in the boot menu.I installed Grub in Windows. I guess its installed. I just clicked on the "exe" file. I thought since Vector pulled me out the last time. It would help. Is there a way to edit the MBR file in Vector?
Logged
lagagnon
Global Moderator
Vectorian
*****
Posts: 1922



WWW
« Reply #1 on: May 11, 2007, 07:05:47 am »

You could boot the VL CD and one of the first screens (Vector Linux Setup), the third option is "Lilo: repair Linux Loader". Choose that and lilo will be re-installed and it should find all the operating systems on the drives. That is what I would do

Logged

"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!