VectorLinux
April 16, 2014, 02:14:05 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Problem with Samba and libcups2.so ??  (Read 2417 times)
bodleytunes
Member
*
Posts: 5


« on: May 11, 2007, 03:54:47 am »

Hi,

I've setup a samba share on my machine, the firewall is off and I can browse using "network neighbourhood" to my linux server but when I click on it I get "the network path was not found"

When I try and start or restart the samba services I get this:

Code:
Starting SAMBA Network File/Printer sharing server...../usr/sbin/smbd: error while loading shared libraries: libcups.so.2: cannot open shared object file: No such file or directory
                                                                     [FAILED]
Starting SAMBA Netbios name server.....                              [  OK  ]

Any idea what could be up??  I've tried everything and I dont know what the problem with libcups is?  Im a bit of  newb.

Seems the netbios part of samba is working and thats letting me see my linux machine but the file / print sharing part isnt working?

I dont even want the print sharing bit anyway !!

Thanks,

Jon.
Logged
nightflier
Administrator
Vectorian
*****
Posts: 3939



« Reply #1 on: May 11, 2007, 11:04:39 am »

Try installing CUPS
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!