April 19, 2015, 04:19:36 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2]
Author Topic: my sound is not working. help what do i do  (Read 6609 times)
Posts: 37

« Reply #15 on: August 31, 2007, 02:51:58 pm »

FiredudeChad, I have the same card in another computer (laptop). On VL SOHO I didn't get any sound either. On my box it was a "problem" with the mixer settings.Try playing some sound, open kmix, go to the "switches" tab and enable the "External Amplifier" switch.

Hope it works for you.

thank you so much, it worked. however there was one more step to it, in the switches there is also a head phone jack sense. once this was unselected it worked. i also found out that if external amp is off it also works. and i think if this is the case it works better. it sounds clearer with out the amp on so you might want to try it.

thanks for your help

i have Soho 5.8 RC3

Chad C
The Headacher
Louder than you
Global Moderator
Posts: 1553

I like the bass to go BOOM!

« Reply #16 on: August 31, 2007, 02:59:22 pm »

Thanks for the tip, I'll do that when I get it back from the repair.

Most music on my soundcloud page was arranged in programs running on VL.
Posts: 50

Retired computer scientist and educator

« Reply #17 on: September 14, 2007, 03:38:53 pm »

Everywhere I have seen aplay mentioned, it has been printed in a courier-like script so that aplay -l (the correct command, and the letter smallcase L) has appeared to look like aplay -1 (one). If one types aplay --help, it also appears to be 1 (one).
Pages: 1 [2]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!