VectorLinux
December 18, 2014, 01:19:21 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: MadTux having problems networking  (Read 5102 times)
metvas
Vectorite
***
Posts: 311


« on: May 12, 2007, 08:52:31 pm »

Hi Guys OK time to strut our stuff.
With the new ISO for SoHo v5.8 there machines keep crashing when trying to access the network:
The message is this:
This is a showstopper. It always crashes when going out to the network using the
browser. I downloaded the latest updated ISO.
None of the other distro kernels seem to have this issue.
anyone have any ideas. This is NOT good for us. Are we aware of any networking glitchs? I was not.
regards
Darrell

Logged

Knowledge is Power, share it.
Be the change you want to see in the World
saulgoode
Vectorite
***
Posts: 340



« Reply #1 on: May 12, 2007, 10:08:38 pm »

-ENOMESSAGE

Smiley
Logged

A complex system that works is invariably found to have evolved from a simple system that works.
metvas
Vectorite
***
Posts: 311


« Reply #2 on: May 12, 2007, 10:10:06 pm »

Robert is making a new ISO with an older kernel that is were we think the problem is.
Meantime here are the specs. just in case.
Here are the specs:
SiS 661FX/964 chipset
SIS Mirage Graphics GPU high performance 256-bit 3D graphics engine
Intel Celeron D 3.2GHz processor
SiS 96x network card

It crashes using Seamonkey.

I think it is a bad network driver.
Regards
Darrell
Logged

Knowledge is Power, share it.
Be the change you want to see in the World
saulgoode
Vectorite
***
Posts: 340



« Reply #3 on: May 12, 2007, 10:48:08 pm »

What is meant by "crash"? Does the system lock up? Reboot? BSOD?

Does Konqueror work? Dillo? Lynx?

Does 'ping google.com' work?

If not, does 'ping 64.233.167.99' work?

What is the output of 'route -n'?

What is the output of 'ifconfig'?



Logged

A complex system that works is invariably found to have evolved from a simple system that works.
metvas
Vectorite
***
Posts: 311


« Reply #4 on: May 12, 2007, 10:52:48 pm »

Hello:
we are going recomple the VL Sohov5.8 ISO with an older kernel first to see if that solves this problem. It will take until AM to do this then upload to Madtux to try out. so will keep you all in the loop. Thanks for the quick respose. Legenday support told you !!
regards
Darrell
Logged

Knowledge is Power, share it.
Be the change you want to see in the World
Joe1962
Administrator
Vectorian
*****
Posts: 2499



WWW
« Reply #5 on: May 12, 2007, 11:43:30 pm »

Must be that chipset... just installed RC 3.9 with the 2.6.21.1 kernel and everything seems to be working great on this Acer laptop.
Logged

O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10
uelsk8s
Administrator
Vectorian
*****
Posts: 2504



« Reply #6 on: May 13, 2007, 08:10:56 am »

the problem is with the sis900 network driver it is reported here: http://lkml.org/lkml/2007/4/30/198
it is fixed later in that thread.
I am working on patching that kernel driver.
Logged
metvas
Vectorite
***
Posts: 311


« Reply #7 on: May 13, 2007, 10:53:18 am »

Hello
Thanks for all the input. i am still waiting to hear from Robert or MadTux on the results of the revised ISO.
will let you know as soon as i know.
Regards
Darrell
Logged

Knowledge is Power, share it.
Be the change you want to see in the World
metvas
Vectorite
***
Posts: 311


« Reply #8 on: May 13, 2007, 08:31:05 pm »

Hello:
I suppose with all the fireworks no one has updated me on this situation. So I do not know if it is a dead issue or live. Anyone knows anything let me know if you would, my fingernails are about gone.
Thxs
Regards
Darrell
Logged

Knowledge is Power, share it.
Be the change you want to see in the World
uelsk8s
Administrator
Vectorian
*****
Posts: 2504



« Reply #9 on: May 13, 2007, 08:35:30 pm »

The problem was the sis900.ko kernel network driver it was patched and recompiled and a new iso was built with it.
it has been tested on a box similar to the high end madtux box and we are still waiting for the results from madtux.
Logged
metvas
Vectorite
***
Posts: 311


« Reply #10 on: May 13, 2007, 09:14:19 pm »

Thanks Uel

What a rush...this is better than S--.
Now wait to see what MadTux Say's.
Regards
Darrell
Logged

Knowledge is Power, share it.
Be the change you want to see in the World
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!