VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: VL 5.8 standard ssh problem(SOLVED)  (Read 3655 times)

il-han

  • Member
  • *
  • Posts: 3
VL 5.8 standard ssh problem(SOLVED)
« on: May 13, 2007, 05:19:09 am »

i have 2 computer one of them VL 5.8 standard edition. the other one is windows. 2 computers are conected to adsl modem. i can send ping from each other succesfully. on the VL machine i stopped firewall and started sshd. these are ok. but when i try to connect from win machine wiht putty to VT machine port 22 i get an error (network error connection timed out). what is my mistake ? can u help me please?
« Last Edit: May 13, 2007, 07:52:37 am by il-han »
Logged

bigpaws

  • Vectorian
  • ****
  • Posts: 1869
Re: VL 5.8 standard ssh problem
« Reply #1 on: May 13, 2007, 06:17:52 am »

How are you addressing the VL machine, by name
or ipaddress?

If you can not connect via host name the use the
ipaddress.

If that does not work then check your firewall.

HTH

Bigpaws
Logged

il-han

  • Member
  • *
  • Posts: 3
Re: VL 5.8 standard ssh problem
« Reply #2 on: May 13, 2007, 06:34:14 am »

i address my machine with ip address i try tihs codes:
service firewall stop
>it works well firewall stopped
servise sshd start
>its ok too sshd running
yesterday when i tried this settings it worked. i connected from win. today i get error. i couldnt understand.
Logged

il-han

  • Member
  • *
  • Posts: 3
Re: VL 5.8 standard ssh problem(SOLVED)
« Reply #3 on: May 13, 2007, 07:52:19 am »

its ok. but i couldnt understand how is it. my linux machines ip was 192.168.1.6 i was tring to connect on this ip. and yesterday i connected with this ip. but now i tried 192.168.1.7 and it has been connected i surprised so much.
Logged

Triarius Fidelis

  • Vecteloper
  • Vectorian
  • ****
  • Posts: 2399
  • Domine, exaudi vocem meam
    • my website
Re: VL 5.8 standard ssh problem(SOLVED)
« Reply #4 on: May 13, 2007, 09:13:01 am »

its ok. but i couldnt understand how is it. my linux machines ip was 192.168.1.6 i was tring to connect on this ip. and yesterday i connected with this ip. but now i tried 192.168.1.7 and it has been connected i surprised so much.

DHCP lease perhaps?
Logged
"Leatherface, you BITCH! Ho Chi Minh, hah hah hah!"

Formerly known as "Epic Fail Guy" and "Döden" in recent months