VectorLinux
September 01, 2014, 03:11:45 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: [SOLVED] tls error in aMSN  (Read 3631 times)
acous
Member
*
Posts: 78


« on: May 16, 2007, 08:21:33 am »

I can not log in to amsn? Reinstalled vectorlinux standard and now amsn says I have to install tls, then it opens "TLS module installation wizard", but cant download it...how fix this?
« Last Edit: May 17, 2007, 06:19:54 pm by JohnB316 » Logged
JohnB316
Administrator
Vectorian
*****
Posts: 1346


Registered Linux User #386728


« Reply #1 on: May 16, 2007, 08:29:26 am »

What specific error messages are you getting? It would be helpful if you could post them. Thanks very much.

John
Logged

VL 6.0 SOHO latest alpha on one box, VL 5.9 Lite on the other.
acous
Member
*
Posts: 78


« Reply #2 on: May 16, 2007, 08:36:34 am »

first a window "TLS Module Installation wizard" comes,

it says I have to install a module called TLS, then I can make a number of choices regarding system architechture, I choose Linux-x86 which is default.

then this error comes:

Error installing TLS module:: Couldn't get http://switch.dll.sourceforge.net/sourceforge/amsn/tls-1.5.0-linux-x86.tar.gz




tried to install this manually but no success,
Logged
JohnB316
Administrator
Vectorian
*****
Posts: 1346


Registered Linux User #386728


« Reply #3 on: May 16, 2007, 08:44:57 am »

The stuff you're trying to download from SourceForge is source code which would need to be compiled. Rather than mess with it, there's a prebuilt Slackware package of tcltls available from Alien's directory at slackware.com. Here's a quick link for convenience: http://www.slackware.com/~alien/slackbuilds/tcltls/pkg/11.0/tcltls-1.5.0-i486-1.tgz

Once you've downloaded the package, open a terminal and become root via the su command. (Make sure that amsn is not running.) Once you are root, type the following:

Code:
installpkg tcltls-1.5.0-i486-1.tgz
ldconfig

This assumes that you are in the same directory to which you downloaded the package.

Now try running amsn. You should be able to get in.

HTH,
John
Logged

VL 6.0 SOHO latest alpha on one box, VL 5.9 Lite on the other.
acous
Member
*
Posts: 78


« Reply #4 on: May 16, 2007, 08:58:38 am »

John...I like you a lot!  Cheesy

Thanks so much for fast and very helpful answer! Now it works!!
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!