Please support VectorLinux!

Author Topic: mplayer issues  (Read 5631 times)

gwt

  • Member
  • *
  • Posts: 69
mplayer issues
« on: May 15, 2007, 04:36:32 pm »
Even though I have all the codecs available from Gslapt, I'm still having trouble running QuickTime files through it.

I noticed that I have 3.31 installed in Firefox on my machine.  That might be part of the problem.  Mplayer 3.40 has been out for over a couple of months now, so will it be available for download?

Thanks.

newt

  • Vectorian
  • ****
  • Posts: 1132
Re: mplayer issues
« Reply #1 on: May 15, 2007, 09:59:09 pm »
You could always try the slackware package for mplayerplug-in v3.40 found here: http://www.linuxpackages.net/pkg_details.php?id=9980

But be aware that it may not work as expected ???

gwt

  • Member
  • *
  • Posts: 69
Re: mplayer issues
« Reply #2 on: May 16, 2007, 07:23:09 am »
You could always try the slackware package for mplayerplug-in v3.40 found here: http://www.linuxpackages.net/pkg_details.php?id=9980

But be aware that it may not work as expected ???

Thanks.  Yeah, reading what others have been through with it, it doesn't look too promising the way they tried to manually install it.

I realize that new, cutting-edge updates & versions aren't going to be released in Gslapt the day or even the week they come out.  That's unrealistic, but it's been over a couple of months now.   ???



bigpaws

  • Vectorian
  • ****
  • Posts: 1868
Re: mplayer issues
« Reply #3 on: May 16, 2007, 07:26:52 am »
Feel free to make a pkg of mplayer-plugin and submit it.

Packages are not that hard to do.

Bigpaws

gwt

  • Member
  • *
  • Posts: 69
Re: mplayer issues
« Reply #4 on: May 16, 2007, 02:27:07 pm »
Feel free to make a pkg of mplayer-plugin and submit it.

Packages are not that hard to do.

Bigpaws

How do you do it?

Not a troll question, btw.  I'd sincerely like to know how.
« Last Edit: May 16, 2007, 05:19:26 pm by gwt »

lagagnon

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1922
Re: mplayer issues
« Reply #5 on: May 16, 2007, 07:30:45 pm »
There is a HOWTO build packages in the HOWTO Forum (third post from the top):

http://www.vectorlinux.com/forum2/index.php?topic=1380.0
"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll

gwt

  • Member
  • *
  • Posts: 69
Re: mplayer issues
« Reply #6 on: May 17, 2007, 06:54:16 am »
There is a HOWTO build packages in the HOWTO Forum (third post from the top):

http://www.vectorlinux.com/forum2/index.php?topic=1380.0

Well I'll check it out.  See what I can do.  Thanks.