VectorLinux
October 31, 2014, 04:01:14 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: How to disable sound?  (Read 2124 times)
micder
Member
*
Posts: 2


« on: May 19, 2007, 04:01:57 am »

Just installed Vector SOHO.
Congratulations! I'm a long-time Slacker, but Vector gives me a complete desktop in no time.
Only one remark/question:
How do I get rid of (system?)-sounds when I open or close an application?

cheers
Logged

Registered Linux User #314780
The Headacher
Louder than you
Global Moderator
Vectorian
*****
Posts: 1552


I like the bass to go BOOM!


WWW
« Reply #1 on: May 19, 2007, 04:13:41 am »

Open the control center, go to "Sound & Multimedia" -> "System Notifications"
 
Tick the "Apply to all applications", then click "Turn off All Sounds"
Logged

Most music on my soundcloud page was arranged in programs running on VL.
micder
Member
*
Posts: 2


« Reply #2 on: May 19, 2007, 05:07:05 am »

Thank you.
Never had this option on.
One other small item:
Got at my 2nd boot following message:
Code:
/opt/kde/share/apps/kdm/themes/GlassLights-SOHO could not be opened
Changing GlassLights-SOHO to GlassLights in kdmrc solved the problem.
Logged

Registered Linux User #314780
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!