Please support VectorLinux!

Author Topic: 5.8 soho final not working right  (Read 2456 times)

teamjt

  • Member
  • *
  • Posts: 5
5.8 soho final not working right
« on: May 19, 2007, 07:45:08 pm »
I have a dell inspiron 3800 laptop with an 800mhz P3, and 320mb ram.  Anyway it works well with the beta release, and the final looks really nice, but there is a weird lag with everything running in the final version.  The lag is most apparent with the mouse.  If I move the mouse the pointer stops every two seconds and then starts further along the path described by the mouse movement.  I also tried playing a DVD and it did the same thing, every two seconds there is a brief pause.

While there is much to like about the new release, this is just frustrating, so I reinstalled the beta for the mean time.

Also, is there a way to make it so that a regular user can start dhcp to get the wireless working?  It would be nice to just start wifi radar and have it automatically run dhcpcd wlan0.

Thanks in advance for any help that might come my way.

Jerry

drbrain

  • Member
  • *
  • Posts: 1
Re: 5.8 soho final not working right
« Reply #1 on: May 30, 2007, 01:01:58 am »
Well, I had the exact same problem when for the first time tried to install 5.8 SOHO yesterday. I was going to fall back to 5.8 Standard but with the last desperate attempt problem was completely eliminated: I somewhat randomly changed some bios settings and -voila! What I think that did the trick was changed AGP settings or, perhaps, disabled ACPI in Power Management sections. Its definitely ok now.

Andrus

newt

  • Vectorian
  • ****
  • Posts: 1132
Re: 5.8 soho final not working right
« Reply #2 on: May 30, 2007, 07:29:29 am »
Well, I had the exact same problem when for the first time tried to install 5.8 SOHO yesterday. I was going to fall back to 5.8 Standard but with the last desperate attempt problem was completely eliminated: I somewhat randomly changed some bios settings and -voila! What I think that did the trick was changed AGP settings or, perhaps, disabled ACPI in Power Management sections. Its definitely ok now.

Andrus

I recall this issue in a thread recently and adjusting the BIOS ACPI sections (i.e. disabling) solved the problem.