VectorLinux
April 23, 2014, 07:26:05 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: new KDE user logins crash  (Read 2158 times)
jklslvch
Member
*
Posts: 33


« on: May 26, 2007, 10:48:57 pm »

hey i have my root account and 3 other accounts after messing around in VL for a couple days i want to add a new account but it crashes when i log into kde. when i log into iceWm it runs fine but after i open a kde aplication a bunch of procceses called kdeupdate or sumthing and kde5.4 something start running and fill up all my RAM and SWAP and well kill my computer but when i loginto the other accounts they work fine.... whats the deal with allthe new accounts i make??
Logged
newt
Vectorian
****
Posts: 1132



« Reply #1 on: May 27, 2007, 12:20:58 am »

Have you updated packages on your system from the repo?  Particularly a distro-upgrade option that updates all new packages?  If so then that could be the cause of your problems.  From past posts, it seems that a distro-upgrade is actually more problematic than helpful.
Logged
jklslvch
Member
*
Posts: 33


« Reply #2 on: May 27, 2007, 08:38:45 am »

Have you updated packages on your system from the repo?  Particularly a distro-upgrade option that updates all new packages?  If so then that could be the cause of your problems.  From past posts, it seems that a distro-upgrade is actually more problematic than helpful.

Well i guess that must be my problem then because I did upgrade all the newer packages in slapt-get. So i have to install VL again?
Logged
lagagnon
Global Moderator
Vectorian
*****
Posts: 1922



WWW
« Reply #3 on: May 27, 2007, 10:20:49 am »

That might be the easiest way around the problem, unless anyone can suggest otherwise. You might want to read the documentation on the VL packaging system warning about full system upgrades being dangerous:

http://vectorlinux.osuosl.org/docs/vl58/manuals/vl5_slaptget_en.html
Logged

"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!