VectorLinux
October 25, 2014, 12:18:31 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Sound not working. :/  (Read 2118 times)
Ulteo
Member
*
Posts: 1


« on: May 26, 2007, 09:46:46 am »

I tried searching.

I get this error at startup:
device: default can't be opened for playback (No such device)

When I run ALSAConf, I get this:
Loading driver...
/usr/sbin/alsaconf: line 904: rcalsasound: command not found
Setting default volumes...
amixer: Mixer attach default error: No such device
Saving the mixer setup used for this in /etc/asound.state.
/usr/sbin/alsactl: save_state:1163: No soundcards found...

LSMod gives me this:

Module                  Size  Used by
iptable_nat             7172  0
nf_nat                 16556  1 iptable_nat
nf_conntrack_ipv4      14860  2 iptable_nat
nf_conntrack           53128  3 iptable_nat,nf_nat,nf_conntrack_ipv4
nfnetlink               6168  3 nf_nat,nf_conntrack_ipv4,nf_conntrack
iptable_filter          3460  0
ip_tables              12020  2 iptable_nat,iptable_filter
x_tables               12804  2 iptable_nat,ip_tables
cpufreq_conservative     6920  0
cpufreq_ondemand        7308  0
cpufreq_performance     2816  0
cpufreq_powersave       2560  0
p4_clockmod             5412  0
speedstep_lib           5128  1 p4_clockmod
freq_table              4640  2 cpufreq_ondemand,p4_clockmod
fuse                   40724  0
snd_seq_dummy           3980  0
snd_seq_oss            30208  0
snd_seq_midi_event      6912  1 snd_seq_oss
snd_seq                47344  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi_event
snd_seq_device          7308  3 snd_seq_dummy,snd_seq_oss,snd_seq
snd_pcm_oss            42176  0
snd_mixer_oss          15616  1 snd_pcm_oss
shpchp                 30496  0
pci_hotplug            28752  1 shpchp
sg                     28456  0
8139too                24336  0
mii                     5888  1 8139too
parport_pc             37092  0
snd_hda_intel          17976  0
snd_hda_codec         162352  1 snd_hda_intel
snd_pcm                70540  3 snd_pcm_oss,snd_hda_intel,snd_hda_codec
snd_timer              20744  2 snd_seq,snd_pcm
parport                31560  1 parport_pc
snd                    44644  9 snd_seq_oss,snd_seq,snd_seq_device,snd_pcm_oss,snd_mixer_oss,snd_hda_intel,snd_hda_codec,snd_pcm,snd_timer
ati_agp                 7948  0
i2c_piix4               8596  0
agpgart                28748  1 ati_agp
evdev                   9088  0
i2c_core               18816  1 i2c_piix4
soundcore               7264  1 snd
serio_raw               6404  0
snd_page_alloc          8712  2 snd_hda_intel,snd_pcm
pcspkr                  3584  0

LSPCI gives me this:
00:00.0 Host bridge: ATI Technologies Inc Radeon Xpress 200 Host Bridge (rev 01)
00:02.0 PCI bridge: ATI Technologies Inc RS480 PCI-X Root Port
00:11.0 IDE interface: ATI Technologies Inc ATI 437A Serial ATA Controller (rev 80)
00:12.0 IDE interface: ATI Technologies Inc ATI 4379 Serial ATA Controller (rev 80)
00:13.0 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller (rev 80)
00:13.1 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller (rev 80)
00:13.2 USB Controller: ATI Technologies Inc IXP SB400 USB2 Host Controller (rev 80)
00:14.0 SMBus: ATI Technologies Inc IXP SB400 SMBus Controller (rev 81)
00:14.1 IDE interface: ATI Technologies Inc Standard Dual Channel PCI IDE Controller ATI (rev 80)
00:14.2 Audio device: ATI Technologies Inc SB450 HDA Audio (rev 01)
00:14.3 ISA bridge: ATI Technologies Inc IXP SB400 PCI-ISA Bridge (rev 80)
00:14.4 PCI bridge: ATI Technologies Inc IXP SB400 PCI-PCI Bridge (rev 80)
01:00.0 VGA compatible controller: ATI Technologies Inc RV370 [Sapphire X550 Silent]
01:00.1 Display controller: ATI Technologies Inc RV370 secondary [Sapphire X550 Silent]
02:02.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
02:04.0 Communication controller: Conexant HSF 56k Data/Fax Modem

Please help! If you need anymore information, feel free to ask.
Logged
bigpaws
Vectorian
****
Posts: 1856


« Reply #1 on: May 26, 2007, 10:11:32 am »

I think this should get you going:

http://gentoo-wiki.com/HARDWARE_Asus_A6R

HTH

Bigpaws
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!