Please support VectorLinux!

Author Topic: This is what I needed....  (Read 2480 times)

Dredge

  • Member
  • *
  • Posts: 3
This is what I needed....
« on: May 27, 2007, 06:46:57 pm »
Greetings from Colorado! I'm almost totally new to linux. I finally decided to move away from windows and into something a little more sane. I have tried a few distro's but couldn't find one that worked well for a noob like me  :D . I'm happy to say that VL 5.8 SOHO simply ROCKS!!! Simple install, simple updates, and WINE is my new best friend. My games are one of the main reason I stayed away for so long. I have several running quite well now.

Congrats to the VL team for such a fine operating system.

Triarius Fidelis

  • Vecteloper
  • Vectorian
  • ****
  • Posts: 2399
  • Domine, exaudi vocem meam
    • my website
Re: This is what I needed....
« Reply #1 on: May 28, 2007, 06:05:18 pm »
Well, hello there! Do enjoy your VL experience...
"Leatherface, you BITCH! Ho Chi Minh, hah hah hah!"

Formerly known as "Epic Fail Guy" and "Döden" in recent months