Please support VectorLinux!

Author Topic: Our checkinstall may not work correctly for next release.  (Read 2817 times)

exeterdad

  • Packager
  • Vectorian
  • ****
  • Posts: 2046
Our checkinstall may not work correctly for next release.
« on: August 04, 2007, 12:54:20 pm »
From the checkinstall website:
http://asic-linux.com.mx/~izto/checkinstall/
Quote
Aug 3rd, 2007

An incompatibility with the newest coreutils seems to have bitten a bunch of people, specially users of the recently released Slackware 12. A new checkinstall version will be released soon which will address this issue. In the meantime, as a workaround you can use the "--fstrans=no" command line flag when invoking checkinstall.

We're going to have to look into this when our toolchain changes.

The Headacher

  • Louder than you
  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1553
  • I like the bass to go BOOM!
    • Multimedia on VL (work in progress)
Re: Our checkinstall may not work correctly for next release.
« Reply #1 on: August 04, 2007, 04:20:20 pm »
Looks like that problem will be solved before VL 5.9 is developed:
Quote
A new checkinstall version will be released soon which will address this issue.
Most music on my soundcloud page was arranged in programs running on VL.