Please support VectorLinux!

Author Topic: VL-5.8-SOHO-LIVE Alpha1 Bugs/annoyances  (Read 2825 times)

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
VL-5.8-SOHO-LIVE Alpha1 Bugs/annoyances
« on: May 27, 2007, 09:41:08 pm »
Please post bugs, and suggestions here.
Thanks,
Uelsk8s

dwainehead

  • Member
  • *
  • Posts: 9
Re: VL-5.8-SOHO-LIVE Alpha1 Bugs/annoyances
« Reply #1 on: May 29, 2007, 11:15:44 am »
I tried 3 times to install with the Live DVD version, but each time after Gparted, and add users no further status is shown for about 20mins then it says finished. After removing the DVD I reboot and come to the bios screen asking to reboot or insert boot meduim. It never asks to add the boot loader or gives and idea of what packages it going to install.

Live DVD came up fine

My system
Dell Optiplex GX110
512 megs of ram
DVD drive
80gig hd
Geforce 6200pci
19inCRT

lagagnon

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1922
Re: VL-5.8-SOHO-LIVE Alpha1 Bugs/annoyances
« Reply #2 on: August 08, 2007, 10:45:56 am »
A good point is raised here as to why we need login-password (or why it is not at least on the login screen) for consideration to the next Live CD release:

I'm not sure where the user/password combo's are shown, but it should be shown somewhere. Something else for the developers to consider, is that other live cd's don't need a password/user at all. Why does ours need that?

"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll