VectorLinux
April 24, 2014, 03:23:10 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: VL 5.8 LiveCD - where is hard drive installer?  (Read 2050 times)
nubcnubdo
Vectorian
****
Posts: 675


« on: May 28, 2007, 05:11:11 pm »

Quote
The hard drive installer that has been problematic is fixed and should work well.

Thanks, devs, for the LiveCD. Where is the hard drive installer? Or have I confused the nomenclature here...is the hard drive installer an install option?
« Last Edit: May 28, 2007, 05:39:40 pm by nubcnubdo » Logged
thecdn
Member
*
Posts: 31


« Reply #1 on: May 29, 2007, 04:41:42 am »

I'm at work now but if I remember correctly it is under 'system' and is called 'vlliveinstaller' or something similar. It should be an icon on the desktop to make it more obvious.
Logged
nubcnubdo
Vectorian
****
Posts: 675


« Reply #2 on: May 29, 2007, 09:46:39 am »

I see it! Yes, I totally agree with you--the VL live installer should have a Desktop icon.

Vmenu > System > vlliveinstaller
« Last Edit: June 05, 2007, 02:44:57 pm by nubcnubdo » Logged
Alf
Member
*
Posts: 20


« Reply #3 on: June 03, 2007, 06:59:13 am »

Okay.... I'm trying to install as well and I'm a little confused - there is no such application under any menu option or on the CD.  And after better than an hour and 50 or so passes, I can say that with absolute certainty - I'm not just missing it.  How do you install to the hard drive?  Why don't I have it?
Logged
Alf
Member
*
Posts: 20


« Reply #4 on: June 03, 2007, 08:36:02 pm »

Okie, I finally found it under appfinder, but it wasn't on the menus... I copied it to the desktop and ran it... been waiting for over an hour now but nothing has happened.  I see it running as a proccess, but nada.  What am I doing wrong?
Logged
Alf
Member
*
Posts: 20


« Reply #5 on: June 04, 2007, 10:53:40 am »

update: RESOLVED
RESOLUTION: give up... lol
Since the live Gold CD is essentially the 5.8  standard (isn't it?), I gave up and just installed the 5.8 Standard on my laptop... and I'm ROCKING AND ROLLING!  :-)
This is the only distro that's worked with my wireless card so I'm a happy alien.
Logged
gacl
Vectorite
***
Posts: 218



« Reply #6 on: June 05, 2007, 08:55:40 am »

Stupid question:

Is this vlliveinstall safe for flash drives? ( because of the number of writes. . . )
Logged

“Our very lives depend on the ethics of strangers, and most of us are always strangers to other people.” -- Bill Moyers
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!