VectorLinux
November 21, 2014, 02:19:22 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: (solved)vlc howto  (Read 4196 times)
ghartl1
Vectorite
***
Posts: 379


« on: May 29, 2007, 04:12:06 am »

hi,

i am using soho 5.8
is there a how-to for configutring vlc.
when i want to play a mpeg-file not even a window pops up

i need a general instruction, how to configure this piece

greets günter
« Last Edit: June 24, 2007, 01:29:46 am by ghartl1 » Logged
bigpaws
Vectorian
****
Posts: 1857


« Reply #1 on: May 31, 2007, 03:38:00 pm »

This is a good place to start:

http://www.videolan.org/vlc/

Bigpaws
Logged
nubcnubdo
Vectorian
****
Posts: 675


« Reply #2 on: May 31, 2007, 04:59:23 pm »

If your VLC settings ever get messed up, read this thread (9th post) to recover default settings:

http://www.vectorlinux.com/forum2/index.php?topic=2717.0
« Last Edit: May 31, 2007, 05:02:20 pm by nubcnubdo » Logged
The Headacher
Louder than you
Global Moderator
Vectorian
*****
Posts: 1553


I like the bass to go BOOM!


WWW
« Reply #3 on: May 31, 2007, 09:39:57 pm »

VLC's video playback seems pretty screwed by default alright.. spend some time messing about, still haven't got it to play video. I suppose a new compile might be needed. Not sure why, IIRC it worked great on 5.8 standard.
Logged

Most music on my soundcloud page was arranged in programs running on VL.
nubcnubdo
Vectorian
****
Posts: 675


« Reply #4 on: June 19, 2007, 07:32:32 am »

Quote
I finally got VLC to play a DVD by entering Device name as "/dev/dvd" but there is no sound. This is a little puzzling because Xine plays the same DVD fine, with good sound.

EDIT: I needed to adjust the setting for PCM with KMix; PCM was set at zero. Now at 90% or so, I have sound with VLC.

Quote
To play an Audio CD with VLC on VL 5.8 SOHO, you accept the default Device name as "/dev/cdrom". The tricky part is that the default value for Track is "0", and you must increment that value to the total number of tracks on the CD. Then click OK to close the dialog. When configured in this manner, VLC starts up playing the last track, so to play Track 1 first, you must move the slider to the far left.

EDIT: Another way to handle the Track value is to set it to a number greater than the actual number of tracks, for which VLC starts playing at Track 1, thence to Track 2 and so on. ("30" usually works)

« Last Edit: June 22, 2007, 04:23:06 am by nubcnubdo » Logged
ghartl1
Vectorite
***
Posts: 379


« Reply #5 on: June 24, 2007, 01:30:25 am »

after the new install all went fine...thanks anyway

greets günter
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!