VectorLinux
July 22, 2014, 03:21:52 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: K3b not recording  (Read 2414 times)
vvucic
Packager
Vectorite
****
Posts: 104


WWW
« on: May 29, 2007, 04:47:44 am »

hello,

I installed VL 5.8 RC3 on my machine and it works fine.  But, Ihave probelm that K3B does not burn Cds.  Actually,
it recognizes normally my LG 52X CDwriter and when I want to burn CD it sends CUE sheet and that lasts much longer than usually and it reports that there is input output probelm that is not serious but then, computer freeze.
I have to reboot computrer in order to continnue but with other media since the current media si damaged.

Please advise,

veki
Logged
lagagnon
Global Moderator
Vectorian
*****
Posts: 1922



WWW
« Reply #1 on: May 29, 2007, 06:31:30 am »

No other users here have reported such issues with k3b. I suspect you have a hardware problem with that CDRW drive. In a terminal type the following command "dmesg | less" and page through it looking for references to to "hdc" (or whatever device your CDROM drive is). If you see errors there report back.

Secondly, find out the exact make and model of that CDROM drive, visit the LG website and download any updated ROM flash software for that drive and try burning the new ROM flash for it. I have had lots of problems with certain LG CDRW drives in the past, which re-flashing usually fixed for me.

 
Logged

"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll
vvucic
Packager
Vectorite
****
Posts: 104


WWW
« Reply #2 on: May 29, 2007, 01:13:02 pm »

hello,

I think that there is something that confused me:
it is written that boot kernel message is hdc=ide-scsi.

I suppose that this is kernel message for 2.4X kernel versions and it si possible that it create sconfusion.

the same Cd writer works fine in other distro. checked today Smiley
It is interesting that I have two CDROms inside, one is wroter and teh second is reader only and somehow they block each other and machine freeze.  the same config
uration works in other distros.

please advise,


vvucic
« Last Edit: May 29, 2007, 01:28:49 pm by vvucic » Logged
vvucic
Packager
Vectorite
****
Posts: 104


WWW
« Reply #3 on: June 01, 2007, 06:36:01 am »

Hello,

I installed VL SOHO 5.8 final and everything works fine.
It seems to me that there was bug in VL 5.8 RC3

best wishes,

veki
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!