VectorLinux
August 22, 2014, 03:11:57 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: wireless help  (Read 2406 times)
spzaam
Vectorite
***
Posts: 106


« on: May 30, 2007, 12:25:56 pm »

i just moved into a place that has wireless.  i got a d-link WDA-2320 card that i picked from the sit and it has a driver.  not knowing to much about how to install the driver or which one to install i tried the how to.
 this is what came from that and how far i got.
 it was found through vasm and lspci, the modprobe checked out, and i added wlan0 to mcedit /etc/modprobe.conf and ifplug.  when i run ifconfig it dosn't come up in the read out.  all i get is eth0 and lo.  i tried to connect but it didn't work.  any ideas on what i did wrong. 

thanks mike

i am running 5.8 soho rc3
« Last Edit: May 30, 2007, 06:35:02 pm by spzaam » Logged
bigpaws
Vectorian
****
Posts: 1846


« Reply #1 on: May 30, 2007, 03:58:48 pm »

Did you try ndiswrapper -l to make sure the
wireless card is detected. If it is then you can
use ndiswrapper -m which will load ndiswrapper
after booting.

If ndiswrapper works then try ifconfig wlan0 up
 the iwlist scan which should get you to your
wireless station.

The howto for Ndiswrapper can be found on their
web site.

HTH

Bigpaws
Logged
spzaam
Vectorite
***
Posts: 106


« Reply #2 on: June 03, 2007, 07:45:11 am »

i was able to get my wireless to work  but now my wired doesn't.  to configure everthing and get the drivers i took  my comp to a friends so i could hard wire it.  i configured everthing and now i cant get on line through the wired network  but i can connect through wifi radar.  is that the way it is suppose to be or did i do something wrong.
thanks
mike
Logged
bigpaws
Vectorian
****
Posts: 1846


« Reply #3 on: June 03, 2007, 12:28:42 pm »

There are reports of problems using wireless connection
and the trying a wired connection.

When switching to a wired network try
ifconfig <interface name> down then
use ifconfig eth0 up. You may need to issue
a dhcpcd command as well. There are scripts out there
that determine your connection and then connect
to the right interface.

HTH

Bigpaws
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!